1. cmcgee7148's Avatar
    Anyone having issues with the bluetooth? I use mine for streaming music with my car stereo. It won't stay connected with my stereo? Any solutions?

    Sent from my SPH-L900 using Android Central Forums
    11-06-2012 01:12 AM
  2. fennrysha's Avatar
    No solution but mine only stays connected for about 53 seconds before it cuts out.
    Driving me crazy.
    01-08-2013 06:11 AM
  3. zmann's Avatar
    I use blue tooth stereo headphones for 10 hours straight everyday. Had this phone for 2 days now and no issues with bluetooth

    Sent from my SPH-L900 using Tapatalk 2
    01-08-2013 01:25 PM
  4. MannyZ28's Avatar
    I am going to say it depends on the device you are connecting to. I just installed a new touchscreen alpine head unit into my truck and so far it works fast and reliably. The calls work great, I can stream the music from my phone and even streaming radio apps like tune in radio work. Even when in play games I can hear the audio through my trucks speakers and Netflix streaming works as well.

    I am very happy with mine. Maybe the unit you are connecting to needs a software update, check with the manufacturer.

    Sent from my SPH-L900 using Android Central Forums
    01-10-2013 10:32 AM
  5. yamatime's Avatar
    Have had no issues at all with Bluetooth. I connect to my truck stereo which is a Sony. Also to a logitech bt adapter for my garage stereo. No problems.

    Sent from my Galaxy Note 2 using Tapatalk 2.
    01-13-2013 03:31 AM
  6. Mom2Ninjas's Avatar
    Having some minor issues with the uconnect radio in my Dodge Challenger. It will randomly drop connection when playing music only.
    deseagle07 likes this.
    01-13-2013 05:35 PM
  7. MarqBland's Avatar
    I've never had an issue with BT dropping in the car. However, my BT setup is a factory setup in my 2011 Optima. My only problem is that probably 50/50 I have to manually have the car reconnect via bluetooth when I first turn it on. When I had an iPhone (gasp), I never had that problem. It only takes like 2 seconds to hit the buttons to make it reconnect, but it's still slightly annoying.
    01-15-2013 09:00 AM
  8. yamatime's Avatar
    I've never had an issue with BT dropping in the car. However, my BT setup is a factory setup in my 2011 Optima. My only problem is that probably 50/50 I have to manually have the car reconnect via bluetooth when I first turn it on. When I had an iPhone (gasp), I never had that problem. It only takes like 2 seconds to hit the buttons to make it reconnect, but it's still slightly annoying.
    I have the same slight annoyance in my truck. I have a Sony aftermarket stereo with Bluetooth. Depending on which one is turned on first sometimes I have to manually connect to it.

    Sent from my Galaxy Note 2 using Tapatalk 2.
    01-20-2013 11:54 AM
  9. deseagle07's Avatar
    Yes I can relate to what you are saying, I have a 2012 chrysler 300 and im having the same problem. I could be singing along to a song and then the connection drops or it is paused for some reason for a second then it comes back on. And it happens randomly, aww man I need a fix asap!!!!
    03-25-2013 04:39 AM
  10. deseagle07's Avatar
    Having some minor issues with the uconnect radio in my Dodge Challenger. It will randomly drop connection when playing music only.
    I see we are in the same family (chrysler/dodge), lol, im gping to the dealership to see if theres a software fix!
    Mom2Ninjas likes this.
    03-25-2013 04:52 AM
  11. thethrasher's Avatar
    I see we are in the same family (chrysler/dodge), lol, im gping to the dealership to see if theres a software fix!
    2011 dodge challenger here with stock 130 RES radio. Same issue, Bluetooth won't stay connected on my phone, and the stereo never even recognizes that a BT device is connected. Had zero issues before the update to 4.3 I suspect it's the new Bluetooth stack in 4.3 uses a newer standard than my radio supports.

    Found a radio update on http://www.challengertalk.com/forums...ad.php?t=81166 but I believe it's the same update I ran a year or more ago.

    You might try it and see if you have any luck.

    Sent from my HTC One using Tapatalk
    10-15-2013 08:33 PM

Similar Threads

  1. Evo bluetooth issue
    By robh2 in forum HTC EVO 4G
    Replies: 17
    Last Post: 07-01-2010, 04:49 PM
  2. Droid Incredible Bluetooth Issue - Bug?
    By bam1122 in forum Verizon Droid Incredible
    Replies: 4
    Last Post: 05-14-2010, 08:17 PM
  3. Bluetooth Issues
    By Dunc in forum Google / HTC Nexus One
    Replies: 1
    Last Post: 03-17-2010, 03:22 PM
  4. Bluetooth issues
    By soulfulzeta in forum HTC Hero
    Replies: 1
    Last Post: 12-22-2009, 01:56 AM
  5. bluetooth issues with jabra bt8040
    By rsbenedict in forum HTC Hero
    Replies: 7
    Last Post: 11-07-2009, 05:10 PM
LINK TO POST COPIED TO CLIPBOARD