1. skinneejay's Avatar
    Am I the only one who's app permission or should I say app default that doesn't stick? I will say always open with chrome, YouTube or whatever. Next time I do it same thing. Weird

    Sent from my SPH-L900 using Tapatalk 2
    02-02-2013 09:42 PM
  2. tirith's Avatar
    There was another discussion about this, it didn't work for me from the web browser. Haven't really tried since I installed 4.1.2 but I'll let you know if the update that's soon to come out fixed it.

    Edit: tried a few links, YouTube stuck, Tapatalk won't...

    Swyped from my Galaxy Note II on the Now Network
    skinneejay likes this.
    02-03-2013 07:51 AM

Similar Threads

  1. Stop apps from starting themselves / overriding app permissions
    By bpfh in forum General Help and How To
    Replies: 9
    Last Post: 04-17-2013, 01:18 AM
  2. App Permissions
    By Illusions in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 08-20-2012, 12:07 PM
  3. Android App Permissions
    By The Sh-a-dow in forum HP Touchpad
    Replies: 2
    Last Post: 12-15-2011, 11:55 AM
  4. Apps Permission...
    By joe.stay in forum Android Apps
    Replies: 0
    Last Post: 12-11-2011, 01:52 PM
  5. App Permissions and ICS
    By E-POTS in forum Android 4.0 Ice Cream Sandwich
    Replies: 1
    Last Post: 10-05-2011, 09:49 PM