02-22-2014 10:13 AM
240 ... 34567 ...
tools
  1. PointDexter85's Avatar
    I still havn't received the ota, getting frustrated!

    Posted via Android Central App
    Why don't you update the manually?

    Sent from my SPH-L900 using Tapatalk
    11-26-2013 10:11 AM
  2. PointDexter85's Avatar
    I still haven't seen the difference between the two. I got the OTA update and my wife didn't. I manually updated hers from the mediafire download and still haven't found the difference.

    Sent from my SPH-L900 using Tapatalk
    11-26-2013 10:13 AM
  3. mlctulsa's Avatar
    I downloaded and installed the 4.3 update from the XDA site earlier this morning. Works fine - nice to have 4.3 instead of 4.1. The biggest disappointment so far - I am not seeing any of the new Note 3 features on this update - particularly with the S Pen and so on. I am assuming that it has Gear support, but you have to download a Samsung app for that. And yet, I have seen videos and posts about the Note 3 features on the Note 2 all over the web recently, but they are not here with this update. I guess I will have to root my phone to get them. Anyone having the same experience?
    11-26-2013 01:39 PM
  4. johnboo21's Avatar
    No wifi issues. My bluetooth is in the truck which is in the shop. Will let ya know in a bit.http://img.tapatalk.com/d/13/11/24/y9ysudym.jpghttp://img.tapatalk.com/d/13/11/24/6anygepe.jpg

    The good news so far is it comes up as official, not custom.

    ~{I'm sorry I'm such a blunt realist with a 12" boot!}~
    On my 4.1.2 it says normal not official and on your 2nd screen shot SE for Android Status is nonexistent. Are you sure this version is the same as the OTA? I'm guessing PointDexter85 you can compare yours and your wife's to see if there is a difference with these 2 items. Thanks.
    11-26-2013 03:13 PM
  5. jmy7213's Avatar
    On my 4.1.2 it says normal not official and on your 2nd screen shot SE for Android Status is nonexistent. Are you sure this version is the same as the OTA?
    The screen is different on 4.3

    ~{You can have all the knowledge in the world. But without experience, ya just don't know jack!}~
    johnboo21 likes this.
    11-26-2013 03:27 PM
  6. PointDexter85's Avatar
    On my 4.1.2 it says normal not official and on your 2nd screen shot SE for Android Status is nonexistent. Are you sure this version is the same as the OTA? I'm guessing PointDexter85 you can compare yours and your wife's to see if there is a difference with these 2 items. Thanks.
    The first delay message: http://www.phonesreview.co.uk/2013/1...ayed-for-some/

    Every thing the same. At first her phone read "custom", now it reads Official.

    Sent from my SPH-L900 using Tapatalk
    johnboo21 likes this.
    11-26-2013 03:58 PM
  7. PointDexter85's Avatar
    But it is weird that the baseband version is different from the OTA version.

    Sent from my SPH-L900 using Tapatalk
    johnboo21 likes this.
    11-26-2013 04:00 PM
  8. johnboo21's Avatar
    Another question on my mind is: will the ones who downloaded the update be able to install it again when they finally do send them the OTA? Just wondering because there may be some small things that got correct from first wave of OTA to the next.
    11-26-2013 04:57 PM
  9. ForTheGlory's Avatar
    Another question on my mind is: will the ones who downloaded the update be able to install it again when they finally do send them the OTA? Just wondering because there may be some small things that got correct from first wave of OTA to the next.
    If there were indeed 2 official OTA updates, then if you side loaded the first one you will get the second one. But there is no indication that both of the 2 builds we're official.
    johnboo21 likes this.
    11-26-2013 05:15 PM
  10. johnboo21's Avatar
    If there were indeed 2 official OTA updates, then if you side loaded the first one you will get the second one. But there is no indication that both of the 2 builds we're official.
    Well then I don't see any reason not to test drive this until I do receive the OTA. Does anyone else have a good reason not to?
    11-26-2013 05:23 PM
  11. hopefulfarm's Avatar
    Me neither. Madison WI. 4G LTE tho!!

    Posted via Android Central App
    11-26-2013 06:37 PM
  12. gldnbear's Avatar
    Got the update tonight in Los Angeles . I had to remove my Google account and then add it back to get Play Store to work. Had to unchecked, then recheck multi window. So far I have got back about 500MB of memory by moving apps to SD card.
    11-27-2013 02:08 AM
  13. ereynoso's Avatar
    After reading about some people getting their update I got anxious to find out if I got mine, so after a couple of times restarting my phone and checking for ota updates and nothing was there, I decided to try Kies for the hell of it, right from the start Kies said that it need it to update so I updated Kies, after it finish loading right there the update for my phone was available, so my phone is updating as I am typing this, so is something you might want to try, just in case that if it matters, I am located in New Jersey, hopefully this piece of information can help those seeking to update there Galaxy Note II with Sprint.
    11-27-2013 02:47 AM
  14. johnboo21's Avatar
    Well I decided to download and update from link in this thread. Everything seems to be working fine. Only problem I'm having is I can't put apps and widgets on my lock screen. I used this a lot in the previous version. I'm using just swipe lock, but all options to turn this on are greyed out. I'm thinking something else in settings needs turned on but I can't find that something else. So if anyone knows how to get this working I'd appreciate it. Thanks.


    Edit: Well I found the something. Settings>Home screen mode>must be set to Standard mode. For whatever reason mine was on Easy mode. Soon as I made this change everything that was greyed out lit up to use on lock screen.
    11-27-2013 07:16 AM
  15. bkuehn24's Avatar
    For those who've updated, any difference in battery life? That was my biggest issue with one of the last updates - decreased battery life.
    11-27-2013 08:31 AM
  16. PointDexter85's Avatar
    My battery life is better

    Sent from my SPH-L900 using Tapatalk
    11-27-2013 08:33 AM
  17. aixguru's Avatar
    Successfully updated this morning via Kies. Not that it matters with Kies but located in Clearwater, FL.
    11-27-2013 08:48 AM
  18. mlctulsa's Avatar
    I downloaded the update from the same link yesterday. Have you noticed that none of the new Note 3 features are included with this update. I am surprised by this and disappointed - unless I am doing something wrong. Anyone have a different experience?
    11-27-2013 09:49 AM
  19. PointDexter85's Avatar
    Does the update from Kies have Note 3 features?

    Sent from my SPH-L900 using Tapatalk
    11-27-2013 09:57 AM
  20. gary stacy's Avatar
    updated from Kies. running good from
    Maybee mi.
    11-27-2013 10:51 AM
  21. aixguru's Avatar
    Interestingly enough the version downloaded from Kies does not match what's noted on the Sprint site.

    Posted via Android Central App
    11-27-2013 11:11 AM
  22. aixguru's Avatar
    Does the update from Kies have Note 3 features?

    Sent from my SPH-L900 using Tapatalk
    I am not that familar with the Note 3. Is there a particular feature to check?

    Posted via Android Central App
    11-27-2013 11:13 AM
  23. jmy7213's Avatar
    What is the build number on the kies update outta curiosity

    ~{You can have all the knowledge in the world. But without experience, ya just don't know jack!}~
    11-27-2013 11:40 AM
  24. johnboo21's Avatar
    I am not that familar with the Note 3. Is there a particular feature to check?

    Posted via Android Central App
    I'm sure the big question is about air command. If its on your version then you will have to go into spen settings and turn it on. Then if you hover the pen over the screen and push the button a palette with pen options will open.
    11-27-2013 11:41 AM
  25. yug's Avatar
    I installed Kies on a windows 7 system...everything seems fine but when you plug in the phone when it syncs a window opens up saying there is a new firmware avail do you want to update? It is only there for a few seconds and it goes completely blank and the program is locked up. tried uninstalling everything too and redoing it all over again. just removed windows essentials to see if that is what is the problem....anyone else having this and solve it?
    11-27-2013 12:09 PM
240 ... 34567 ...

Similar Threads

  1. Use Ipod Classic as external hard rive for galaxy tab 2 7.0
    By podpod in forum Samsung Galaxy Tab 2
    Replies: 5
    Last Post: 11-28-2013, 05:44 PM
  2. Replies: 12
    Last Post: 11-23-2013, 08:25 PM
  3. Motorola Connect now in the Play Store
    By Ry in forum Moto X (2013)
    Replies: 1
    Last Post: 11-21-2013, 06:50 PM
  4. Sync error on KitKat?
    By B. Diddy in forum Google Nexus 7 Tablet (2012)
    Replies: 2
    Last Post: 11-21-2013, 06:40 PM
LINK TO POST COPIED TO CLIPBOARD