1. Joeex77's Avatar
    So i rooted my phone a long time ago, everything worked normal and whatever. So now i bought an iPhone 5S and when the guy at the company tried to put the numbers on my new phone it couldn't, and since that day it doesn't turn on. When i try to turn it on it stays at the "Galaxy note 2" thingy. And when i put it to charge it stays with the battery loading. HELPP ??
    01-26-2014 12:41 PM
  2. Golfdriver97's Avatar
    You might want to try rebooting into recovery and clearing cache.
    01-26-2014 01:04 PM
  3. Golfdriver97's Avatar
    01-26-2014 01:06 PM
  4. Joeex77's Avatar
    apparently this didnt work , after i did that it stays at the "Samsung galaxy note 2" and it wont power up or do nothing else.
    02-02-2014 12:39 PM

Similar Threads

  1. Beep Free Call Recorder Please
    By Sizzers in forum General Help and How To
    Replies: 3
    Last Post: 02-15-2014, 05:12 AM
  2. help on notification icons, emergency call
    By Vijayalakshmi Raghavan in forum Google Nexus 4
    Replies: 3
    Last Post: 01-27-2014, 06:00 PM
  3. Does not install bootloader for Nexus 7 (2012)!!!!!! help!
    By VSFe in forum Google Nexus 7 (2012) Rooting, ROMs, & Hacks
    Replies: 5
    Last Post: 01-26-2014, 08:29 PM
  4. Beep-Free Call Recorder Please
    By Sizzers in forum General News & Discussion
    Replies: 1
    Last Post: 01-26-2014, 01:01 PM
  5. help "downloading please turn off target" messege
    By Melany Pineda in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 01-26-2014, 12:41 PM