1. smleeth's Avatar
    Good morning everyone. I've been researching my issues for the past week here and on other sites but haven't found solutions yet. I emailed Samsung yesterday and their response was worthless. I figure you guys might know more than they do...

    I begrudgingly updated to 4.3 on my stock (never rooted) Sprint Samsung Galaxy Note 2 about two weeks ago. Actually liked some of the small updates for the first few days. Then, I started realizing I was having multiple big problems. For starters, I leave WiFi on 24/7 and have rarely had any issues in the 15 months I've had the phone. Since the update, the WiFi appears to simply hang up every now and then. The WiFi is still on and appears to be connected to the network (I've seen this on probably a half dozen different networks) but no data seems to pass to/from the phone. The only solutions I've found so far is to either turn off/on the WiFi, put the phone in/out of airplane mode or power cycle the phone. Did the 4.3 update do something to negatively affect the phone's internal modem or something along those lines? I've seen a number of posts about updating the modem files after 4.3 if you're rooted, which I'm not.

    Also, as many others have reported, my battery life is probably 30% less since the update. I have two different OEM batteries and the problem occurs with both and with any charger I use. With this and the other problem, I haven't changed the way I use the phone at all nor have I installed any new apps. I actually don't have many apps and the few I have are pretty standard ones straight from the Google Play store, nothing sideloaded.

    Finally, for the past year I've used Kingston 64gb class 10 microSD cards. The cards would work fine for a few months and then start randomly corrupting. The cards were mainly filled with music files from my laptop, apps that I moved from internal to external memory and pictures. When the cards started failing it was always the same, music files would start renaming themselves and then I'd be able to listen to less and less of them. Eventually, the card would start showing mounting errors and eventually wouldn't mount at all. Yes, I always mount/unmount cards correctly and I tried formatting the cards exFAT and FAT32 with no change. After the third card failed, I bought a brand new Samsung 64gb class 10 card because it seemed like everyone in the forums loved them. Formatted the new card (exFAT) and loaded about 10gb worth of music files. No other apps loaded but a few pictures taken that are loaded on it. I got the new card around the same time I updated to 4.3 and realized that if I power the phone on with the card inserted, the phone will fully power on and load up and then after a minute or two will reboot. The process will repeat indefinitely. If I remove the card, power the phone on and then mount the card after a minute or two everything seems to be fine. The rebooting loop is quite a bummer.

    Any thoughts on either of these three issues? I apologize in advance if the solutions have already been revealed in these forums. I've scoured these and others and have found people with similar problems but no big breakthroughs. Any help will be greatly appreciated!
    03-21-2014 10:47 AM
  2. smleeth's Avatar
    Any ideas would be greatly appreciated. I may have remedied the memory card issue (fingers crossed). I re-formatted the card in the phone and reloaded all of my music files. I waited a few days and experienced no problems. I then triggered Google Play Music to use the memory card and waited a few more days with no problem. Last, I triggered the camera to use the memory card and haven't seen any issues yet.

    I'm still experiencing significant battery drain since the 4.3 update. Since posting I've tried the *#0228# battery trick a number of times, ran both batteries completely out and fully charged and installed All-In-One Toolbox to automate numerous processes. I also installed Wakelock Detector and it's abundantly clear that Google Services are hitting my phone hard all day long, far more than any other program.

    I still have WiFi issues. I tried the WiFi power save service code (can't recall the actual code) with no luck. If it wasn't for the fact my home/work areas recently updated to LTE I'd be losing my mind, as the WiFi is useless half the time.

    Thanks in advance for any help.
    04-01-2014 10:59 AM

Similar Threads

  1. [Working] SD card fix and performance boost
    By graysonk95 in forum Sprint Samsung Galaxy S4
    Replies: 2
    Last Post: 05-20-2014, 02:39 PM
  2. Replies: 2
    Last Post: 03-24-2014, 12:57 PM
  3. Note 2 will not update from 4.1.2
    By c-droid in forum Samsung Galaxy Note 2
    Replies: 2
    Last Post: 03-21-2014, 10:17 AM
  4. s3 mini firmware update
    By Joshuai8190 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 03-21-2014, 09:51 AM
  5. KitKat not updating
    By berlin00 in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 03-21-2014, 08:03 AM