1. gggoodgggirl's Avatar
    What a mess. I just received an insurance replacement for my Note 2 from Assurian. My original device still functions but was badly (physically) damaged in an accident. The replacement device works perfectly with one exception... there is no Hotspot setting control within the settings menu.

    I have been on the phone with Sprint for over 2 days now and nobody can figure it out. I have the 2GB Hotspot plan active on my account and the hotspot feature does still appear on my old/original Note 2 device. But after multiple factory resets, system updates, activations, and endless conversations with Sprint support, nobody can figure this one out.

    To clarify, I am NOT looking for a Hotspot shortcut... I am looking for the actual native Hotspot control which would normally appear in the SETTINGS/CONNECTIONS screen directly beneath the Wi-Fi control. The Hotspot option is missing - not present anywhere on the screen.

    Also, on my old device I used an add-on toggle switch for the Hotspot. I tried installing it on the new device and when I attempt to activate it, it displays an error message "Hotspot Not Supported". Meanwhile, the hotspot feature is still present on my old device, but the phone has been deactivated so I cannot use it there. Sprint confirms that the hotspot add-on is enabled on my account.

    Sprint has offered to send me another replacement device but I have to wait 2 days to receive it. I am so frustrated because the clock is ticking for me to get my damaged phone back to Assurian within the 10 day window to avoid excessive charges. I still need to transfer all of my data onto the new device, so I don't want to return it until I am sure I have a properly working device.

    Does anyone have any ideas?
    riskybzns likes this.
    04-22-2014 02:01 PM
  2. riskybzns's Avatar
    Try calling Samsung support.

    If they're going to send you out another phone I'm sure they can move the return date on the other phone. Just ask them if they would.
    04-22-2014 04:06 PM
  3. gggoodgggirl's Avatar
    Ok, so I just called Samsung support. It was a good thought and I was hoping they would offer some magic that would instantly fix the issue. Unfortunately they never heard of this issue before and told me that if a factory reset did not resolve the problem, it indicates that there is something wrong with the hardware. They offered a warranty repair, but Sprint is already sending me a replacement device, so I guess I will just have to go with that. Its just so inconvenient to have to set up yet another phone from scratch.
    04-23-2014 02:54 PM
  4. TedHackler's Avatar
    I had the exact same problem with my phone and didn't know it until I wanted to pay and turn on my hotspot. The hotspot didn't show up on my phone and I also couldn't get a 4g connection. I didn't even know our area had a 4g service until I took my phone in. They had to replace it and that fixed the problem. No updates to it seemed to help as they tried before replacing it.
    04-24-2014 09:32 AM
  5. gggoodgggirl's Avatar
    Resolution has been identified... but there is more to the story, so please read on if you have experienced a related issue.

    I received my replacement device from Sprint and it had the SAME issue... no hotspot in the settings menu. 2 replacement devices later, many phone calls, factory resets, supervisors, and STILL nobody was able to figure it out. So I made an appointment at the corporate store hoping an in-person review may make a difference.

    My appointment was with the lead technician who quickly escalated to the store manager. They had never seen this issue before, and their initial response was to just order me another replacement phone. Frustrated, I asked them why I should believe that yet another device would solve the problem if I have already gone through 2 replacement devices with the same issue. This prompted them to check their in-store inventory to see if they could replicate the issue on additional devices. Sure enough, they checked a total f 3 additional devices (1 display phone, 1 refurbished phone in stock, and 1 store rep's personal phone) and NONE of them presented the hot-spot option in the settings menu. They tried them in a variety of states - not activated, activated with my account (which has the hotspot option), and with the rep's account (which did not have the hotspot option). The next step they took was to activate one of my new replacement devices with a store display account which was known to have the hot-spot option, just to see what would happen. All efforts failed. So what was the problem? They were all stumped. Never saw the issue before and could not figure it out.

    Finally 5 minutes before the store was closing one of their sales reps asked if she could try something, just on a whim. She deactivated my device, then entered the phone's DEC# manually into my account, and then reactivated the phone. Sure enough, this solved the problem. The hotspot feature now presented on my settings menu.

    Apparently there is a problem with the most recent update to Android Jelly Bean 4.3 OS and how it connects with the account validation process during activation. I don't really have the specific details, but the sales rep said she suspected a disconnect between the device and my account, and once she manually forced a an account validation (by manually entering the phone's DEC# in their system BEFORE the automated activation) the problem was resolved. My understanding is that prior t the 4.3 update, the hotspot feature always appeared on the settings menu, but in the new version it only appears if it has been validated as a paid option on the account.

    So, my issue is now solved, but I would imagine that other people may be struggling to figure this out, I hope this is helpful.
    AnnDroid and Xebec01 like this.
    04-25-2014 12:52 PM

Similar Threads

  1. Galaxy S5 : Android System using too much battery
    By Eclipse2K in forum Samsung Galaxy S5
    Replies: 104
    Last Post: 06-25-2016, 01:25 PM
  2. Anyone else notice " red light " in sensor on S5?
    By Xzibit3 in forum Samsung Galaxy S5
    Replies: 34
    Last Post: 06-24-2016, 12:08 AM
  3. Removing Facebook Birthdays from Samsung Galaxy S5 Calendar
    By erica beth in forum Samsung Galaxy S5
    Replies: 19
    Last Post: 05-12-2016, 12:50 AM
  4. Question about Galaxy Note 3 Camera Timer
    By Nadia Nadyeshka in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 04-23-2014, 01:23 AM
  5. Deleting a Google Gmail Address from Galaxy S3
    By pow8612 in forum Samsung Galaxy S3 in Canada (Bell/Telus/Rogers)
    Replies: 2
    Last Post: 04-22-2014, 02:52 PM