1. Lawbreaker's Avatar
    I think I am going insane. The phone is making 4 quiet beeps through the ear piece over and over. It happens about every 5 seconds.
    I have rebooted.
    It happens while plugged in to AC
    It happens while plugged into PC
    it happens when just sitting there

    The only time it doesn't do it is when I am on a call.

    Has anyone ever heard of this?
    09-17-2011 03:35 AM
  2. Lawbreaker's Avatar
    Not quite as persistent today, but it is still happening. Refreshing PRL makes it stop for awhile. I also noticed that it mutes music playing through the main speaker when it beeps.
    I wonder if it contributed to killing my battery in 11 hours Saturday
    09-19-2011 12:25 AM
  3. devi0124's Avatar
    Do you have an Airave? I'm having the same thing happen and the only thing I can think of that might be causing it is the airave.

    Not quite as persistent today, but it is still happening. Refreshing PRL makes it stop for awhile. I also noticed that it mutes music playing through the main speaker when it beeps.
    I wonder if it contributed to killing my battery in 11 hours Saturday
    09-19-2011 09:39 AM
  4. Lawbreaker's Avatar
    Do you have an Airave? I'm having the same thing happen and the only thing I can think of that might be causing it is the airave.
    I do. The 2nd gen Airvana. That connection occurred to me last night and I was going to update my post but got lazy.
    This seems to be a likely cause. Their are probably not too many people yet who have airave+GSII+android central reader. I will make a call to Sprint/Airave support. I don't expect answers, but at least the problem will be logged.
    09-19-2011 12:02 PM
  5. Lawbreaker's Avatar
    I reported this to sprint. If anyone else experiences it, with or without an airave, please report it to sprint so they might take it seriously.
    09-19-2011 06:25 PM
LINK TO POST COPIED TO CLIPBOARD