01-13-2012 06:35 PM
31 12
tools
  1. Ogre840's Avatar
    So my issue with the pre-installed swype is any time I type a one letter word, it doesn't space in front on it.

    If I type 'i' it will correct it to 'I' but it wont space it correctly. Anyone else having this issue? Any remedies, maybe installing the "beta?"

    Driving me batty!
    09-17-2011 06:43 PM
  2. ijip's Avatar
    make sure auto spacing is turned on ?
    otherwise maybe it needs an update
    09-17-2011 07:59 PM
  3. Ogre840's Avatar
    make sure auto spacing is turned on ?
    otherwise maybe it needs an update
    Tried disabling and re-enabling auto-spacing, and it still wants to exclude the space for single letter words.

    And it only does the first space, so "This is a test" becomes "This isa test"

    :-/

    *Edit*
    Went to the Swype forums to see if there are any users there with issues, and my goodness is that a big mess. No one can post in the right sections (Under the Samsung section people are posting with issues on their EVO 4gs, Motorolas... etc) and the few replies I saw from Devs were kind of snooty 0.0

    Going to try a different keyboard for now
    09-17-2011 08:19 PM
  4. ronski's Avatar
    Having same problem here. Tried swype on my sisters motorola defy and it does put a space before single letter words as it should. Hopefully there's a fix for it soon
    09-17-2011 08:35 PM
  5. guerrila's Avatar
    Same problem here. Looks to be a Swype bug on the Epic 4g touch. Pretty dang annoying...anyone know of a fix/work around?
    09-18-2011 07:10 PM
  6. Nrbelex's Avatar
    Can also confirm I have this issue. Let's hope for a corrective update in the first update.
    09-18-2011 07:43 PM
  7. Ogre840's Avatar
    Same problem here. Looks to be a Swype bug on the Epic 4g touch. Pretty dang annoying...anyone know of a fix/work around?
    I'm using SlideIT as a replacement, and liking it more than Swype actually: https://market.android.com/details?i...lideit.vt.lite

    So far just using the trial version, the full version is kind of pricey though :-/
    09-18-2011 07:44 PM
  8. ronski's Avatar
    I've also noticed another problem with swype where I can't turn off the word suggestion feature. I tried deselecting all the boxes in the swype settings but it just keeps on suggesting words right above the keyboard as I'm swyping away. Anyone else have this issue?
    09-18-2011 09:55 PM
  9. aewatsonsr77's Avatar
    Try Gingerbread Keyboard.....much better in my opinion.
    09-19-2011 07:45 AM
  10. oskar1995's Avatar
    As this is leaning towards being a keyboard based post I feel the following appropriate.

    I'm a fan of the Swiftkey X Keyboard. It can learn from Facebook, Gmail, Twitter or SMS. I was quick with this on my Evo and I love it on my E4GT. I actually hated it on my Photon, it had a lot of lag and it didn't seem to like the qHD resolution. (the lack of more than 2 multi touch points didnt help either). I'd give it a shot, pretty good prediction engine.
    09-19-2011 08:42 AM
  11. bobby james's Avatar
    Try Gingerbread Keyboard.....much better in my opinion.
    ?
    Can you still use swype with this keyboard?
    09-19-2011 10:17 AM
  12. vlee99's Avatar
    Make sure you check the right language. Mine was set to spanish, and that screwed me up.
    09-21-2011 10:36 AM
  13. Neon01's Avatar
    Just thought I'd post that I also have this issue with my E4GT - and never did with my Epic 4G
    09-21-2011 11:24 AM
  14. Rdjinc's Avatar
    Just thought I'd post that I also have this issue with my E4GT - and never did with my Epic 4G
    Same here, mine was also in spanish big mess I have auto cap and space on driving me nuts

    Sent from my SPH-D710 using Tapatalk
    09-21-2011 11:51 AM
  15. Rdjinc's Avatar
    Ok so I just tried to send a text and swype had changed the language to spanish again update please

    Sent from my SPH-D710 using Tapatalk
    09-22-2011 10:52 PM
  16. JayWill's Avatar
    Ok so I just tried to send a text and swype had changed the language to spanish again update please

    Sent from my SPH-D710 using Tapatalk
    Are you accidentally hitting the button squashed between SYM and comma? It's in a terrible place and easy to hit on accident.

    But I found a solution. Hold that button down and a menu will pop up, allowing you to DE-SELECT Spanish as a language option. This way hitting the button on accident again does nothing.

    Happy Swyping!
    Rdjinc likes this.
    09-22-2011 11:39 PM
  17. expertzero1's Avatar
    swype is working great for me, i love it, i can send a text message i less than like 5 seconds haha
    09-22-2011 11:44 PM
  18. Rdjinc's Avatar
    Are you accidentally hitting the button squashed between SYM and comma? It's in a terrible place and easy to hit on accident.

    But I found a solution. Hold that button down and a menu will pop up, allowing you to DE-SELECT Spanish as a language option. This way hitting the button on accident again does nothing.

    Happy Swyping!
    I never looked at the button before, have you came up with any thing for the single letter word spacing?

    Sent from my SPH-D710 using Tapatalk
    09-23-2011 06:40 AM
  19. chazglenn3's Avatar
    The spacing issue is a bug. Hopefully Swype and Samsung are working on it.
    09-25-2011 08:12 PM
  20. BOSSY TEXAS CHICK's Avatar
    Tried disabling and re-enabling auto-spacing, and it still wants to exclude the space for single letter words.

    And it only does the first space, so "This is a test" becomes "This isa test"

    :-/

    *Edit*
    Went to the Swype forums to see if there are any users there with issues, and my goodness is that a big mess. No one can post in the right sections (Under the Samsung section people are posting with issues on their EVO 4gs, Motorolas... etc) and the few replies I saw from Devs were kind of snooty 0.0

    Going to try a different keyboard for now
    Yeah, that Swype forum is ridiculous... Fix can't come soon enuf, Gingerbread keyboard is really REALLY good, best one there is, but once u've swyped, ur spoiled rotten.

    I'll tell you, the speech recognition button on Swype keyboard is REALLY good, i've been using that (when no one is around me : ) and it works with almost 100% accuracy ....

    BTC
    09-25-2011 09:20 PM
  21. ideawork's Avatar
    having the same swype issues, just with one letter words. at least I'm not alone. hopefully they'll fix as it's reallya drag
    09-26-2011 09:35 AM
  22. techsamaritan's Avatar
    Ok, I feel better that its just not my phone...going to swiftkey temporarily but will JUMP right back to Swype, once they fix this issue!
    11-10-2011 09:06 AM
  23. jeffreywilens's Avatar
    I have the same bug and no update has been received as of 12-4-11 from Sprint. It is annoying but considering the poor quality of most text messages (grammar wise) I just let some of the letters stick together or use the voice command option.

    I tried to register to post something on the Swype forum where there is a discussion of this issue but I could not even register (kept saying I already had an account which I do not and then said it would not give me my password I supposdly had because I coiuld not answer the random question: "what is the name of our product" and I answer "swype" but no dice.)
    12-04-2011 07:25 PM
  24. Taz420NJ's Avatar
    Capitalize the S..
    12-05-2011 03:34 PM
  25. jeffreywilens's Avatar
    I did try with capitalized Swype. Still got same error message
    vBulletin Message


    The answer given for the random question was incorrect.
    12-05-2011 05:19 PM
31 12
LINK TO POST COPIED TO CLIPBOARD