1. Pudgebond's Avatar
    When I'm on a phone call using the phones earpiece and I go to use the numeric keypad or go to end the call, there is about a three second delay before the screen lights up to use the screen to end the call. I went into the sprint store today to see if their model did this and the screen turned on instantly with no delay. Does anyone else have this
    problem?
    09-17-2011 10:00 PM
  2. Pudgebond's Avatar
    yes. Should I try removing the whole protector or just the area near the sensor?. Its not covering the sensor at all. Thanks
    09-17-2011 10:20 PM
  3. taylormah's Avatar
    I used to have same issue when I was using Epic 4G. It may very well be an issue with ET too. Cant say for sure, I havent received my ET yet.
    09-17-2011 11:46 PM
  4. mag44's Avatar
    My proximity sensor is slower than my Epic 4G. This is somewhat annoying because I will sometimes leave a voicemail to someone if I try to hang up when if they do not answer.

    This is a great phone and I love it otherwise.
    10-06-2011 11:42 AM
  5. romanodog's Avatar
    I'm experiencing the same thing, no screen protector at all. Kind of annoying...
    10-06-2011 11:45 AM
  6. Samsmalls's Avatar
    Yep no protector her either I just thought it was a light delay, I've gotten use to it now, but good idea checking the display version at sprint. Disturbing... I also noticed a slight delay when you wake it up from sleeping when I first got it. not noticeable anymore but coming from 3D, initially it thought this device was slower...
    10-08-2011 11:14 AM
  7. fivegear's Avatar
    Anyone find a solution to this? When I first got my Epic Touch the proximity sensor was darn near instant, now it takes a couple seconds to turn the screen on. While this isn't the worst issue to have, I would love to find a solution.
    12-30-2011 11:34 AM
  8. ArtVandelay's Avatar
    Anyone find a solution to this? When I first got my Epic Touch the proximity sensor was darn near instant, now it takes a couple seconds to turn the screen on. While this isn't the worst issue to have, I would love to find a solution.
    Same issue here. No screen protector.
    12-30-2011 11:51 AM
  9. garrettfarnum's Avatar
    If you go into accessibility settings, there's an option for power button ends calls; check it. It's just a work around but it's better than nothing.
    12-30-2011 01:02 PM
  10. fivegear's Avatar
    So the more I pay attention I notice that it isn't the sensor really, it is the screen turn on time. If I hit the power button I get the same delay.
    12-30-2011 03:01 PM
  11. chrisingrassia's Avatar
    I'm not sure if you guy shave tried this, but I was surprised at the delay as well. By the time I took the phone away from my ear, to the time the screen came up allowing me to end the call, the call had already ended. I put on Launcher Pro last week and it's almost instant now. I have a SP on, so I think it was just Touchwiz that was giving it problems.
    12-30-2011 03:01 PM
  12. fivegear's Avatar
    I'm not sure if you guy shave tried this, but I was surprised at the delay as well. By the time I took the phone away from my ear, to the time the screen came up allowing me to end the call, the call had already ended. I put on Launcher Pro last week and it's almost instant now. I have a SP on, so I think it was just Touchwiz that was giving it problems.
    You might be onto something! I just set Launcher Pro as my default and used the phone, it is about 80% better! Still not the instant reaction that it was when I first got the phone, but a heck of an improvement :-)
    12-30-2011 03:11 PM
LINK TO POST COPIED TO CLIPBOARD