12-08-2011 01:50 PM
92 1234
tools
  1. slschmidt76's Avatar
    I am actually using the wall charger that came with my EVO and have had no issues at all. Never took the Samsung charger out of the box. Mabe it's only that charger. Now I will have to test that theory out!
    10-05-2011 12:56 PM
  2. aquaholik's Avatar
    I have 4 Samsung Galaxy 2 S that just arrived today. I activated one of them, downloaded some apps, and tested 4G(good but 3G is pretty bad). Battery ran low so I charge it and it went beserk! I thought Navionics Marine app was causing the problem so I rebooted it while charging. Screen was unresponsive again. I disconnected from the stock charger and it works fine. I open the other phone and charge it with it's own stock charger and the screen was working fine. I switch wall charger and got a problem with the unactivated phone while the problem with the activated phone went away using a different stock charger.

    SO IT IS DEFINITELY A FAULTY STOCK CHARGER! Going back to Sprint and see if they will swap out a charger.

    I swapped cables just to make sure and for good measure, broke out my charger for the Kodak Playsports(1amp charger also) and test those and swap out the cable also. No problem with cable or Playsports charger. It was a defective charging block that came with one of the Samsung Galaxy 2 S.
    10-06-2011 05:21 PM
  3. mrcminnesota's Avatar
    It is an intermittent issue with the stock Samsung charger (usb cable ok) - it never occurs with my HTC Hero charger using the Samsung cable. I have tried this on 3 Epic 4G Touch phones (and their stock chargers).
    10-06-2011 06:41 PM
  4. thekarens's Avatar
    It is an intermittent issue with the stock Samsung charger (usb cable ok) - it never occurs with my HTC Hero charger using the Samsung cable. I have tried this on 3 Epic 4G Touch phones (and their stock chargers).
    It happens to me with the stock charger, Evo charger, Pre charger and regular Epic 4g charger so it's not the charger.
    10-06-2011 07:46 PM
  5. Samsmalls's Avatar
    Mines only does this with the stock wall ac unit. I use the stock usb charger cable plugged into anything else computer, evo / 3d / epic 4g wall ac adapter units & it's fine! Though my unit didn't have a negative response with every single use, it is the charger & I've abandon it completely weeks ago & haven't had this issue return...
    10-06-2011 09:52 PM
  6. Samsmalls's Avatar
    I have 4 Samsung Galaxy 2 S that just arrived today. I activated one of them, downloaded some apps, and tested 4G(good but 3G is pretty bad). Battery ran low so I charge it and it went beserk! I thought Navionics Marine app was causing the problem so I rebooted it while charging. Screen was unresponsive again. I disconnected from the stock charger and it works fine. I open the other phone and charge it with it's own stock charger and the screen was working fine. I switch wall charger and got a problem with the unactivated phone while the problem with the activated phone went away using a different stock charger.

    SO IT IS DEFINITELY A FAULTY STOCK CHARGER! Going back to Sprint and see if they will swap out a charger.

    I swapped cables just to make sure and for good measure, broke out my charger for the Kodak Playsports(1amp charger also) and test those and swap out the cable also. No problem with cable or Playsports charger. It was a defective charging block that came with one of the Samsung Galaxy 2 S.
    Keep us posted on the return process. No need in a faulty wall ac sitting in my closet, even though I have plenty I paid for this thing it should work properly...
    10-06-2011 09:58 PM
  7. aquaholik's Avatar
    Keep us posted on the return process. No need in a faulty wall ac sitting in my closet, even though I have plenty I paid for this thing it should work properly...
    I still have two more phones to test out thoroughly after activating. If I find one with bad GPS then I will simply pair them together and exchange for a whole new one.

    I am coming from an Iphone 3GS on a super slow T-mobile edge speed for the last 2 years so it doesn't take much 3G/4G speed to impress me. So far on the newly activated phone, the GPS is flawless(locks in under 15 secs), and I test the Sprint Tel Nav and it followed me dead on after I spoke out the address(which it recognized perfectly). I rarely see more than 3 bars except at home but I was still able to get 4G when it was showing 2-3 bars. So far my best 4G with 4 bars is 1.2 MBPS. Since I am paying only $180 plus tax for 4 lines, I consider this the best deal by far among the major carriers. Even better than T-mobile so I am willing to live with a little reception issue.

    I waited till the Iphone 4S was announced before ordering and obviously, the 4S did not live up to my expectation. I gave up a familiar interface and all those apps that I have purchased the last 3-4 years to move up to faster speed, bigger screens, and much easier configurations for tinkers like me. The other 3 users like to have things handed to them so I have to test and reconfigure the Galaxy 2 S for them.

    I feel that with the Galaxy 2 S, it has the best of both worlds. Mini tablet with 3G/4G speed that makes phone call with a $50(tax included) unlimited plan(except for 1600 minutes to share when calling land lines) is pretty tough to beat. I have the HP touchpad that I got for $99 but that has a big restriction.. no 3G radio/
    foxythang74 and Samsmalls like this.
    10-07-2011 07:36 AM
  8. foxythang74's Avatar
    Also having the same problem. Had my phone about two weeks and it just started doing this the other night when I plugged into the stock charger. VERY FRUSTRATING! I'll def be keeping my eyes on this post. I also bought the mono... whatever cable and use it everyday at work (paired up the USB cable with my old Ascend wall charger) and not a single problem yet. Also have used another USB cable with different wall charger and no problem either.
    10-07-2011 12:39 PM
  9. aquaholik's Avatar
    Keep us posted on the return process. No need in a faulty wall ac sitting in my closet, even though I have plenty I paid for this thing it should work properly...
    Update: Opened the other two SGS2 phone and tested the chargers with my phone. No problem at all. So one charger out of 4 is defective(grounding issue I guess). All 4 phones have problem when connected to this charger. That is about as conclusive as you can get that one of the charger is bad. I have not returned it yet. I am still putting the second SGS2 phone thru all the test. So far 3g/4g is identical to the first phone despite the fact that I changed the setting(see the other thread about getting faster 3g/4g speed). I was at home testing last night now that speedtest.net is working again. I am getting 300KB to 1.2MBPS for 3G and up to 8MBPS for 4G on both phone. My WiFi is pulling in about 2MBPS to 12MBPS depending on time of day(neighborhood Netflix streaming is the culprit) and where I am around the house.

    So far I am very happy with both phones and activating the other two phones to test it out later today.
    10-08-2011 12:21 PM
  10. taylormah's Avatar
    Update: Opened the other two SGS2 phone and tested the chargers with my phone. No problem at all. So one charger out of 4 is defective(grounding issue I guess). All 4 phones have problem when connected to this charger. That is about as conclusive as you can get that one of the charger is bad. ......
    For this problem to manifest, your device should have very little juice. For example, if you connect your device to charger when it has near full battery, your device likely wont exhibit this problem. I just got a replacement epic, and charged it fully, and then tested it for screen issue - no issue was present, but then when juice got down to 25%, I connected it to charger, and sure enough my replacement epic also does the same thing. So make sure you test your devices when they are low on juice.
    aquaholik likes this.
    10-08-2011 02:37 PM
  11. adebisi's Avatar
    i have the same issues. hurry up custom ROM's
    10-08-2011 07:03 PM
  12. mikzx0r01's Avatar
    I'm pretty sure its not the phone. I've used the usb cable connected to a laptop/pc and my phone worked fine. And to make sure, ive borrowed my sister's nexus charger and it worked there too. It's the damn adapter!
    10-10-2011 12:01 AM
  13. NGL_BrSH's Avatar
    It wasn't doing it on my original e4gt but my original had some screen issues with horizontal bars.. so i swapped it out with a new one. My new one acts crazy on the stock charger. So i went back and took my old charger that worked fine and plugged it into this phone.. it still acts crazy with the charger that worked fine on my first one. SO.. I really really dont' want to reinstall all the apps and customize it all again. I'm going to see if someone comes up with a work aroudn for this and in the meantime use my old 700mah LG charger which seems to not make the phone go crazy.
    10-10-2011 07:34 PM
  14. aquaholik's Avatar
    For this problem to manifest, your device should have very little juice. For example, if you connect your device to charger when it has near full battery, your device likely wont exhibit this problem. I just got a replacement epic, and charged it fully, and then tested it for screen issue - no issue was present, but then when juice got down to 25%, I connected it to charger, and sure enough my replacement epic also does the same thing. So make sure you test your devices when they are low on juice.
    I think you are absolutely correct. The stock charger basically sucks. Even when the phone has more juice than 25%, the touchscreen is not fully responsive. Tried a different charger when the phone has less than 25% and my touchscreen works just fine.

    My wife's phone was down to 5% and I tested your theory. ALL FOUR STOCK CHARGERS cause touchscreen issue. Tried the Iphone and Touchpad and Kodak Playsport charger and got no issue. Tried my 70% charged phone and while the touch screen is still usable, it is not 100% responsive like the other chargers.

    Everyone needs to test this so we can initiate a recall. I just might start another thread to make it more visible.
    10-11-2011 11:09 AM
  15. pushdrops's Avatar
    using ours Wi-Fi only as canceled sprint due to slow network speeds, noticed this for the first time today, stock charger AC, screen became unresponsive, power and volume controls were fine, Google listen podcast continued to play but the screen, even lock screen was unresponsive .

    powered down, restarted, problem persisted, came back few minutes later was fine.

    perhaps intermittent issue?
    10-11-2011 08:05 PM
  16. taylormah's Avatar
    I think you are absolutely correct. The stock charger basically sucks. Even when the phone has more juice than 25%, the touchscreen is not fully responsive. Tried a different charger when the phone has less than 25% and my touchscreen works just fine.

    My wife's phone was down to 5% and I tested your theory. ALL FOUR STOCK CHARGERS cause touchscreen issue. Tried the Iphone and Touchpad and Kodak Playsport charger and got no issue. Tried my 70% charged phone and while the touch screen is still usable, it is not 100% responsive like the other chargers.

    Everyone needs to test this so we can initiate a recall. I just might start another thread to make it more visible.
    I guess you are right in that everyone needs to test it. I have read many people saying that they dont have issue with their epic touches, but I guess they are testing them with full charge. I am no EE, but when charge is full, current stops flowing to the device from the charger. But when its low on juice, current is flowing into the device at rate of 1Ah. So when there is no current inflow, the problem goes away, but when current inflow in high, AND stock charger is being used, problem comes up. I dont have another 1Ah charger lying around, so cant test it with that, but screen works fine with my other 700mAh charger. So it maybe some firmware issue, or stock charger is definitely needs to be replaced. Samsung basically owes us a software update to fix the issue at the very least, and/or recall/replace our stock wall chargers if they have to. Do start a new thread, maybe put a poll as well, and ask everyone to test their device at multiple charge levels. Or let me know and I can do it.
    10-11-2011 09:31 PM
  17. cpuOahu's Avatar
    I needed to go into a corporate Sprint store today for something else, but told the technician about this issue. He didn't even ask me any questions. He turned around, grabbed a different type of Samsung charger, handed it to me, and said, "Try this." I said, "So you already know about this?" He nodded. I tried the new charger, it worked fine, and asked if he wanted my old one. He just said, "No, you've got two now."
    10-12-2011 12:56 AM
  18. Knoidea513's Avatar
    Just curious -- do the people who have this problem use a screen protector? I don't and I don't have the issue.
    Yes i've had this problem and I use a screen protector..did you test yours when it was fully charged or not?
    10-22-2011 08:31 AM
  19. Jaimeg123prmt's Avatar
    My phone trips up too when I charge it.
    10-22-2011 09:29 AM
  20. dev2nsu's Avatar
    Yea mines acts funny when I charge it too. But when it is fully charged I don't have a problem. I will be going to the sprint store to switch out my charger


    Sent from my iPad using Tapatalk
    10-22-2011 09:51 AM
  21. thekarens's Avatar
    It's not the charger. Happens to me regardless of which charger I use and I have about 5. Doesn't matter if the phone is charged or not either.

    I've just gotten used to not using it when it's plugged in. I'm going the spare battery route instead.

    Sent from my SPH-D710 using Tapatalk
    10-22-2011 10:14 AM
  22. sfhub's Avatar
    Are folks using recompiled kernels?

    I've heard of this problem from many people but never personally experienced it.

    I'm rooted, using the stock charger and stock kernel (ie pulled kernel)
    10-22-2011 11:56 AM
  23. sfhub's Avatar
    It's not the charger. Happens to me regardless of which charger I use and I have about 5. Doesn't matter if the phone is charged or not either.
    Does it happen when you charge through USB connected to your PC?
    10-22-2011 11:58 AM
  24. tygger27's Avatar
    When I use the HTC charger that came with Evo 3d, the ET4G works fine.

    And the ET4G charger has no ill-effects on my Evo 3d. Seems like the ET4G is sensitive to chargers.
    10-22-2011 11:38 PM
  25. thekarens's Avatar
    Does it happen when you charge through USB connected to your PC?
    I don't charge that way because it's so freaking slow to charge so I can't say. I an using the stock kernel.


    Sent from my SPH-D710 using Tapatalk
    10-23-2011 08:30 AM
92 1234
LINK TO POST COPIED TO CLIPBOARD