1. t0t's Avatar
    Hey guys, so I just switched from an Evo 3d to an Epic Touch 4g. Overall I really like the phone, I've heard things about the bad radio, and yes it is a bit underwhelming, but I found the Evo 3d to be a lot worse. At work id constantly be roaming with my Evo 3D, couldn't access the market, etc. With the epic touch 4g I can ATLEAST access the market, it'll still roam once in a while, but i get SOME data connection. Speed tests look to be the same, maybe a bit faster with the epic touch 4g.

    Whats been bugging me though is this weird haptic bug, I think my phone might be defective. All the keys work fine, home, back, etc. EXCEPT for the search key, whenever I hit it the haptic feedback vibrates twice really quick, as if there were some kind of glitch. Ive tried restarting, turning the haptic on and off, etc. Its almost as if it were trying to long press on its own or something, doesn't matter how fast or slow i hit the search key, it always vibrates twice in a really glitchy way - think I should return the phone?

    Im RIGHT at the end of my 30 days, so if it is a bug I think i should get it taken care of asap.
    09-20-2011 03:02 PM
  2. folarino's Avatar
    Happens on my phone as well.

    It might be to differentiate from the long press of the Search key which triggers the Voice Command.
    The long press produces 2 vibrations but not as close together as the 2 vibrations of the short press.

    I didn't notice it till you mentioned it. Not a big deal IMO.
    09-20-2011 03:09 PM
  3. t0t's Avatar
    oh so this is common then? i guess what i was asking was if this was a common occurrence, or something that happens solely with mine.

    yeah like the rest of the keys you hit em and it only vibrates twice, but when i hit the search key it vibrates twice really fast, and of coure i can long press and itll vibrate twice, but more slowly and pronounced
    09-20-2011 03:12 PM
  4. t0t's Avatar
    oh and yeah! def. not a big deal, just wondering cause I got so much grief over returning my 3d for this s2, i dont want to go thru that ordeal again haha!
    09-20-2011 03:42 PM
  5. oskar1995's Avatar
    Happens to me as well. No reason to return and go back to an inferior phone. Not sure of the reason but I definitely notice it!
    09-20-2011 03:55 PM
  6. jetjim's Avatar
    I just found this post via Google and joined the Forum I have the Samsung Galaxy S ll with AT&T, and have had it for about 3 weeks, and just tried the search key and noticed the same exact thing. It's nice to know that it happens to everyone and that there is not a problem with my phone.
    11-12-2011 04:27 AM
  7. davis.rob's Avatar
    Wow ... they're so close together that I never noticed that before! How strange, but apparently common to all of the E4GT.
    11-12-2011 11:45 AM
LINK TO POST COPIED TO CLIPBOARD