1. wukilla's Avatar
    Anyone else having minor issues like me? At times when I press any of the lower buttons it does nothing. Then the settings options go up and down then stay there. Sometimes while writing a text the settings panel will pop up and stay there. Any ideas on what may be going on?
    09-20-2011 05:05 PM
  2. Johnly's Avatar
    I would say you are getting used to the touch panel. It does respond different than my other touch panels but nothing erattic unless I am. Hmmm.
    09-20-2011 05:16 PM
  3. mulcher's Avatar
    Anyone else having minor issues like me? At times when I press any of the lower buttons it does nothing. Then the settings options go up and down then stay there. Sometimes while writing a text the settings panel will pop up and stay there. Any ideas on what may be going on?
    The only problem I've seen so far is that the touch screen get's whacky when the unit is charging through a computer port (guess it's partially 'connected' to the computer) but I don't see the problem when its charging from my car adapter. I've read others saying the same thing. It almost smells like you may have a physical problem with your touch sensitive buttons. I remember the original Epic 4g had alot of issues like that on the early release phones
    09-20-2011 05:17 PM
  4. sndplace's Avatar
    Try a battery pull see if a reboot helps. try to look st where you touch , sometimes you might be hitting the menu button with the intent of hitting the number key. if the problem continues i would take it back for a new one.
    09-20-2011 05:26 PM
  5. wukilla's Avatar
    Thanks for the replies everyone, I'll try the reboot and pull the battery.
    09-20-2011 05:35 PM
  6. wukilla's Avatar
    Powered off and pulled the battery. No change, I think I'll be heading back to sprint for a replacement.
    09-20-2011 05:54 PM
  7. vyness#AC's Avatar
    Yesterday, while flipping through my photo gallery, my screen got a strange yellow hue to it. It still displayed colors, but it was like it also had a sepia overlay over it. This went away on its own after about 10-15 seconds, but it was kind of weird.
    09-20-2011 09:05 PM
LINK TO POST COPIED TO CLIPBOARD