1. bobvanjr's Avatar
    When I set up GV I thought everything was fine. I called my brother and he didn't answer. That seemed strange. I saw him later and asked why he didn't answer. It ends up it was because the number on his called ID was showing my GV number...not my normal cell number.

    I went in to the settings and it didn't have an option like on my EVO to use GV always, never, or ask every time.

    I called Sprint because even after uninstalling GV it still showed my GV number as the one I was calling from.

    I need it to be optional like it was on my EVO. Sometimes I need to be stealthy
    09-21-2011 02:28 AM
  2. bobvanjr's Avatar
    Oh wait, it seems to be working now. That's weird.

    Move along.
    09-21-2011 02:33 AM
LINK TO POST COPIED TO CLIPBOARD