1. dr_elusive's Avatar
    Both my wifes new Epic touch and mine Made chimes and vibrated during the night for what i am thinking was a charging complete notification.. I have only charged my phone once so i cant be sure but does this phone do that? and if so can it be disabled? It woke us both up last night.

    09-22-2011 08:34 PM
  2. BRIVERS73's Avatar
    Yes it does that & if it is a way to disable it I have yet to find it.
    09-22-2011 08:36 PM
  3. dr_elusive's Avatar
    I am going to have to find a way.. That noise waking me up every night might be a deal breaker.

    09-22-2011 08:39 PM
  4. chazglenn3's Avatar
    It will just vibrate if the phone is silenced...sit it on something soft so it doesn't wake you.
    09-22-2011 08:44 PM
  5. dr_elusive's Avatar
    If that is your only complaint then you are a panzee. Good day to you sir, enjoying my SAMSUNG GALAXY S II EPIC 4G TOUCH.....woo
    Ok, so maybe its not a total deal breaker, but i was really tired yesterday when it woke me up out of my much needed slumber. I do like the phone alot so far, but really who thought that was a good idea?
    09-22-2011 09:16 PM
  6. cordoni's Avatar
    Default practice on all Samsung Galaxy Phones. Rooting and ROMing is the only cure. Another reason I don't buy Samsungs anymore.

    Sent from my ADR6400L using Tapatalk
    09-22-2011 09:47 PM
  7. EeZeEpEe's Avatar
    Not that big of a deal. I lower my sounds before I go to sleep anyway so I wouldn't hear it if I had it plugged in. I plan on getting spare batteries and just rotating like I did with my EVO 4G so I would end up never hearing it.
    09-22-2011 09:54 PM
  8. garrettfarnum's Avatar
    You should shut it off when you charge it over night if it really bugs you, if you use it for an alarm clock you can pick them up for cheap at Target or wal-mart.
    09-22-2011 10:01 PM
  9. Coop1979's Avatar
    09-22-2011 10:06 PM
  10. vader4633's Avatar
    Download Beautiful silent widget.

    Otherwise to make the drop down become a silent switch, you have to go into settings-sound-vibrate and check it to never vibrate. If vibrate is set to never, the drop down sound switch will become a silent switch and it will not vibrate.

    I just down loaded the widget so I can still set it to vibrate when needed on the drop down box.
    09-22-2011 10:10 PM