1. michaeljc70's Avatar
    My headset worked fine with my HTC Hero. On my E4GT, it doesn't do anything. I enabled the "control headset" in winamp and nothing. It doesn't work in stock music player either. It does nothing during calls either.

    I thought it was supposed to redial last call in dialer or hang up if you were already on a call at a minimum in Android.
    09-24-2011 01:05 PM
  2. michaeljc70's Avatar
    I do get the voice talk app when I hold the headset button. My guess is that is interfering with the other apps. I don't see an option to turn off headset monitoring though.
    09-24-2011 01:18 PM
  3. Loondog's Avatar
    The pause/play button on my Zagg earbuds are not working either in Doggcatcher. Was working fine on my Evo 4G
    09-24-2011 04:03 PM
  4. wildacex187's Avatar
    Asked this a few times before. I triedthe volume rocker my iphone ear buds and it does nothing
    09-24-2011 05:40 PM
  5. Loondog's Avatar
    The pause button on my bluetooth headset works fine. The problem is when I use wired ear buds...pause button not working.
    09-28-2011 07:37 AM
  6. michaeljc70's Avatar
    No one has an answer on this? It is very annoying that this doesn't work. It means pulling the phone out of your pocket to pause or change tracks.

    I tried various headphone control apps from the market, but none worked on this phone.
    10-19-2011 10:14 AM
  7. BMIC50's Avatar
    Not to uproot an old thread, but I am currently trailing doggcatcher and ran into this problem. I deleted Google Listen since it stops playing randomly, and Doggcatcher was highly rated so I installed the trail. I am using a bluetooth headset with play/pause/skip controls and they do not work. They worked on Google Listen, so I know its not the device.

    Any suggestions on KNOWN podcast apps that work with the bluetooth control profile?
    02-10-2012 02:55 PM
LINK TO POST COPIED TO CLIPBOARD