05-09-2014 09:51 PM
182 ... 678
  1. drk65's Avatar
    Get Alogcat from the play store and install it, then go to phone screen after installing and enter data mode (##3282#) then hit edit and enter anything into the MSL field, then quickly switch to the Alogcat app and pause it, filter the log for "MSL" (no quotes) and in the log each wrong attempt at the MSL will be logged with the correct MSL shown in the parenthesis.
    Can you advise/confirm if this method will work AFTER the GB27 Jelly Bean update has applied to the E4GT. I tried a similar method with Algocat two weeks ago, but had no success. I am on Stock GB27 w/Root. Thanks for your help.
    04-08-2013 12:00 PM
  2. Nate Cherry's Avatar
    This method doesnt seem to work on GB27 unfortuantely.
    04-09-2013 03:18 PM
  3. montecristo1's Avatar
    This (Alogcat) helped me get my msl successfully... I actually typed msl and entered search... Logs containing msl displayed....

    Sent from my SPH-D710 using Tapatalk 2
    04-16-2013 05:36 AM
  4. Michael Hannigan's Avatar
    My MSL seems to be missing. I can't find it anyware (even with the 'get my MSL' app). Any suggestions?
    You must use the drop down to select local and then enter the command at the prompt for Nickname.


    Sent from my SPH-D710 using Tapatalk Premium Ultimate 2 Supreme
    05-13-2013 06:55 AM
  5. Dark Penguin's Avatar

    [I]This may increase 3G & 4G data speeds but will not give more signal bars. If you are getting 1 or 2 bars at home, you need an Airave, a 10" tall cell tower connected to your Internet.
    (Bolding in above quote is mine.)

    If I have a WLAN, I don't need an Airave, do I? According to SpeedTest I get >10Mbps/1.2Mbps DL/UL over my home WLAN, but I still can't seem to stream a mere 128k radio broadcast. I don't expect to be able to stream while I walk to the store anymore, but I do expect it to work over my WLAN. How can I troubleshoot this?

    I have stock 4.1.2, rooted; I've run the PRL and system updates several times but the PRL level is still the same, and nothing changes. I went back to stock so I could run the Sprint system and profile update, but the performance of this device seems to be degrading more and more as time goes on.
    08-23-2013 05:52 PM
  6. Dark Penguin's Avatar
    FWIW the signal strength in Palms and Culver City has been much better over the past couple of months, without my having made any significant changes to my device.

    Sent from my SPH-D710 using Tapatalk 2
    09-13-2013 03:03 PM
  7. Casey419's Avatar
    I am running cm10 on my samsung galaxy s2 epic 4g, and i had a problem at first getting the dial pad menu to work, but i realized that i needed to type a different number which i figured out is ( *#*#3282#*#* ) for the mod cm10 i was running under my FL26 build So i got the new problem, when i put my MSL in to the menu to edit the multimedia to bypass sprints proxy server, i get a message that says "Modem exception occurs" Is there anyway to get pass this? or can i not do this on cm10 mod?

    Any suggestions would be greatly appreciated
    05-09-2014 09:51 PM
182 ... 678