1. BBTourBOi's Avatar
    im sure if its my settings or what it use to vibrate but not anymore can someone help me plz
    09-26-2011 02:42 PM
  2. tkemack's Avatar
    Settings > sound > vibrate.

    sent from my Samsung Galaxy S2 Epic longest phone name in the world Touch 4G
    09-26-2011 02:53 PM
  3. BBTourBOi's Avatar
    but you know when you hit down on the toggle and it goes to vibrate it still doesn't vibrate
    09-26-2011 03:09 PM
  4. oskar1995's Avatar
    GalaxylLife,

    I would check in the settings within the GMail and Messaging apps. There is usually a setting that says "Vibrate" and with my old phones it was actually set to "Never". Aside from that I'm not sure what else could be the culprit, but once you get into the Settings > Sounds i know there is something else referring to vibrate. I would make sure both of those have been activated.
    09-26-2011 03:43 PM
LINK TO POST COPIED TO CLIPBOARD