1. dtm_stretch's Avatar
    Anyone figure out how to turn off the notification, in the notification bar, that says "data roaming"you have lost data connectivity?
    09-28-2011 10:30 AM
  2. JayWill's Avatar
    Settings --> Wireless and network --> Roaming --> Roaming guard

    Uncheck what you don't want notifications for. You may also want to check your other roaming settings to see how you're allowing, or not allowing your phone to roam.
    dtm_stretch likes this.
    09-28-2011 11:12 AM
  3. xtn's Avatar
    Don't know if this will help or not, but give it a try:

    Go into Settings > Wireless and network > Roaming > Roaming settings.

    Add a check mark next to Domestic > Data.

    Perhaps when you roam, your data will roam too, and therefor you won't lose data connectivity, and therefor you won't get the notification.

    Just an idea,
    xtn
    dtm_stretch likes this.
    09-28-2011 11:14 AM
  4. dtm_stretch's Avatar
    Settings --> Wireless and network --> Roaming --> Roaming guard

    Uncheck what you don't want notifications for. You may also want to check your other roaming settings to see how you're allowing, or not allowing your phone to roam.
    I have already done this and I still get the notification.
    09-28-2011 12:17 PM
  5. dtm_stretch's Avatar
    Don't know if this will help or not, but give it a try:

    Go into Settings > Wireless and network > Roaming > Roaming settings.

    Add a check mark next to Domestic > Data.

    Perhaps when you roam, your data will roam too, and therefor you won't lose data connectivity, and therefor you won't get the notification.

    Just an idea,
    xtn
    Ah I have already done this..But it made me realize something. I have it checked but I turn off my data when I am not using data this is usually when I get the notification. Does no one else keep there data off in order to save battery?
    09-28-2011 12:19 PM
  6. enormous's Avatar
    Ah I have already done this..But it made me realize something. I have it checked but I turn off my data when I am not using data this is usually when I get the notification. Does no one else keep there data off in order to save battery?
    I have all roaming allowed and no roam guards activated, and still get it. I have Tasker turning my data off when I'm on the train, and I get the notification multiple times in an hour. Kind of annoying, but I just clear the messages and it's gone (until the next time it pops up).
    09-28-2011 03:25 PM
  7. Nrbelex's Avatar
    Not sure how/ when I disabled it, but I roam on 3G all the time and get no notification...
    09-28-2011 05:06 PM
  8. dguidry12's Avatar
    This is shameful that you have do all this to a product that should be working as a phone out of the box. The signal is weak it doesn't connect to wifi and with a horrendous rep. of udpdating phones from Samsung this sucker is going back to Sprint tomorrow!!
    09-28-2011 05:09 PM
  9. xtn's Avatar
    Does no one else keep there data off in order to save battery?
    I only shut down data if I'm somewhere with 1 bar of signal strength or less and I know I'm going to be there a little while. Cuz of course that when it's going to suck more battery.

    The tiny bit of battery suckage going on while I have 2 or more bars doesn't seem - to me - to be worth the trouble of turning data off and on all the time.

    Sent from my SPH-D710 using Tapatalk
    09-29-2011 08:11 AM
  10. cobrapc's Avatar
    I'm having the same problem with my Galaxy S II, and my issues started right after the latest update a few days ago. I live in an area where it's roaming all the time. I get the notification constantly, and when tapped it takes me to the setting for selecting 3G, which is checked.
    Also keep getting a, select input method, notification after the update.
    So I guess with every update I will have to deal with deleting unwanted apps that are reinstalled, resetting options, rearranging all the icons again, and deal with bugs. Didn't have all that with my iPhone.
    Hate this phone, hate Android, really hate being stuck with this POS for 2 YEARS!!!
    07-20-2012 09:52 AM
LINK TO POST COPIED TO CLIPBOARD