1. mlsanders's Avatar
    Did a quick search and didn't see anything and I wanted to see if anybody else has this issue.

    Whenever somebody calls me my phone rings but as soon as I slide the answer button, a voice notifies me of who's calling. The person on the other side can hear it as well. It's the same type of notification you get when Driving Mode is on, except Driving Mode isn't on. I've searched all through the settings menu and google but haven't really found anything. I'm hoping somebody knows what setting I'm missing so I can fix this super annoying problem.

    Thanks in advance for any input.
    10-01-2011 10:41 PM
  2. mlsanders's Avatar
    Ok, a little extra info on this.

    It doesn't seem to do it with anybody that has their own ringtone. And even though Driving Mode is not active, I turned off the incoming call notification anyways with no results.

    Am I really the only one having this problem?
    10-03-2011 09:13 AM
  3. tkemack's Avatar
    I also get that voice. Odd. It's so faint for me, the first few times I thought I was losing my mind. I don't have driving mode on either

    ~will work for food~
    10-03-2011 09:19 AM
  4. JayWill's Avatar
    How strange. I haven't experienced this at all. Did you guys import your contacts by some method other than Google sync? Does it only say the name if you have a contact for the incoming call? Or will it just read out the number if it's not in your contacts?

    I think we'd need some more background info to attempt to troubleshoot this for you.
    10-03-2011 11:27 AM
  5. tkemack's Avatar
    I quite honestly don't take very many calls (this thing is a phone too! ?) so it's difficult for me to figure out. The only time I've heard it is when my wife and dad/boss call. And all of my contacts synced from google

    ~will work for food~
    10-03-2011 11:30 AM
  6. mlsanders's Avatar
    Same here. Just tried calling from my work phone (which is not in my contacts) and it did read the phone number out to me. All contacts were synced using Google sync. Interestingly enough, when I turned the phone upside down to silence the ring, it read the number out loud. However, I tried to call it 3 more times and it never did it again. I'm even more confused now. I'll try to do some more testing this afternoon.
    10-03-2011 11:49 AM
  7. vintage712's Avatar
    Are you using Google Voice? Sounds like call screening is on.

    Sent from my SPH-D710 using Tapatalk
    10-03-2011 12:04 PM
  8. tkemack's Avatar
    Not I. All stock

    ~will work for food~
    10-03-2011 12:10 PM
  9. godsidekurt's Avatar
    Yeah it will say that when you have Google Voice on and I forget the name of the setting within it...basically is a call screening of some sort.
    10-04-2011 06:30 PM
  10. mlsanders's Avatar
    I don't even have Google Voice installed on my phone.

    But I will say, the problem has seemed to have magically resolved itself somehow today. It could potentially be from a battery pull I did yesterday, I'm not sure.
    10-04-2011 08:13 PM
LINK TO POST COPIED TO CLIPBOARD