1. DaEXfactoR's Avatar
    anyone else experiencing random reboots? I have had two in the last 3 days. The first time it happened all my home screens were changed. I thought the phone did a factory restore or something, but I still had my downloaded apps. Also, the home button wouldn't work and the Touchwiz lock screen wouldn't show up when I woke the device. I did a factory restore and all was well. But just a few moments ago my SGSII did some weird reboot or something. The phone kind of powered off and started right back up. The really strange thing was it rebooted crazy quick, like in 2-5 seconds, literally, no exaggeration...idk, jus kinda got me buggin out. Anyone else see this type of behavior from their phone?
    10-05-2011 12:52 PM
  2. g_schrage52's Avatar
    What apps do you have installed and what widgets are running. Anything shady?
    10-05-2011 03:35 PM
  3. expertzero1's Avatar
    go to the sprint store, make sure if you rooted your device if you did to restore back to stock etc.
    10-05-2011 03:47 PM
  4. dmxcrb's Avatar
    I have had this happen to me as well. Don't know what could be causing it to happen, but I haven't had it happen recently.
    10-05-2011 08:03 PM
  5. GCMS's Avatar
    It happened to me one time a couple of days ago but i was in a roaming area with bad signal i was downloading something, receiving txt's, and incoming missed calls all at the same time i guess phone just "freaked" and froze and rebooted itself. Hasn't happened since.
    10-05-2011 08:12 PM
  6. dm3ready's Avatar
    I've only had my E4gT a few days. No re-boots.
    However, one time, it did lockup when I was texting and a phone call came in...I must have typed a weird sequence of characters that froze the phone...I was able to restart with the power button.
    10-05-2011 08:25 PM
  7. DaEXfactoR's Avatar
    Nope, nothing questionable installed. Plus, I have Lookout installed.

    Sent from my SPH-D710 using Tapatalk
    10-05-2011 08:30 PM
  8. JayWill's Avatar
    Sounds like a battery issue. Possibly a loose connection. I'd exchange it ASAP if you're still within your return period. Otherwise a warranty/insurance claim.
    10-05-2011 08:33 PM
  9. DaEXfactoR's Avatar
    You know, I was thinking it could be something to do with the battery. My battery died, but I have the spare battery. Soon as I put in the spare, that's exactly when it happened the first time.

    Sent from my SPH-D710 using Tapatalk
    10-05-2011 09:02 PM
  10. atl10pnr's Avatar
    Just had mine freeze while typeing out a a text using Handcent. Not sure what happened but i held down the power button till it rebooted. Hope it was just a freak thing.
    10-05-2011 11:22 PM
LINK TO POST COPIED TO CLIPBOARD