1. taylormah's Avatar
    I have created different calendars for different kind of activities in my google account, and they were all syncing fine with my first epic touch, but I just got a replacement device, and on it only the default calendar is syncing, and not the other calendars I created. When I go to settings->calendars, it only shows the device's local calendar (My Calendar) and my account's default google calendar. I must be missing or forgetting something. How are you guys syncing your custom calendars?
    10-07-2011 04:26 PM
  2. DAS's Avatar
    I have 4 calendars (3 google and 1 exchange) syncing with the phone's calendar, and they are coming in fine.

    I'm not sure what specifically I did to make that happen, but may I suggest (which you have probably done 50 times) try uninstalling and reinstalling the account after a restart.
    10-07-2011 04:46 PM
  3. dwaynewilliams#WN's Avatar
    I had some trouble with my calendars as well. I entered one of the calendars that wasn't syncing again and it worked the second time around.
    10-07-2011 06:40 PM
  4. taylormah's Avatar
    How did you enter the calendar a second time? Mine is from my default google account, which has 5-6 calendars. It took a hard reset for me to fix this issue. I was not able to remove and re-add the default android google account from the device without a factory reset.
    10-08-2011 06:25 AM
  5. dwaynewilliams#WN's Avatar
    How did you enter the calendar a second time? Mine is from my default google account, which has 5-6 calendars. It took a hard reset for me to fix this issue. I was not able to remove and re-add the default android google account from the device without a factory reset.
    I reentered the calendar via the desktop and it showed up on my phone. I didn't do a hard reset.
    10-08-2011 03:42 PM
  6. gadgetluva's Avatar
    I noticed this issue too when I first got my E4GT, but realized that online, I had it showing only my main google calendar. I re-enabled all of them and did a hard reset and then everything showed up prefectly fine. Must be a sync bug or something.
    10-08-2011 06:17 PM
  7. taylormah's Avatar
    I reentered the calendar via the desktop and it showed up on my phone. I didn't do a hard reset.
    Can you please elaborate how you reentered the calendar via desktop? Thanks for sharing!
    10-09-2011 03:41 AM
  8. dwaynewilliams#WN's Avatar
    Can you please elaborate how you reentered the calendar via desktop? Thanks for sharing!
    I had four calendars syncing to my phone: personal, work, family, and US holidays. The personal calendar wasn't syncing. I went to my desktop Gmail calendar and switched my personal items to my family calendar. I deleted the personal calendar completely. The entries showed up on my phone's calendar. I created the personal calendar again and changed the calendar entries back to personal and they were all there. Good thing is I didn't have a lot in my personal calendar so it wasn't that much of a pain.
    10-09-2011 11:15 AM
LINK TO POST COPIED TO CLIPBOARD