1. h4ldol's Avatar
    When I first set up GV on my E4GT I remember that I would get a prompt when trying to make an international call asking if I wanted to use GV or not. And somewhere (probably in the GV app) there was an option to select either "all calls" or "international calls only" for GV.

    Problem is that I can't find that option anywhere, but I want to set it up for only international calls so that I don't waste minutes when calling a mobile number (since we have unlimited m2m calling).

    GV help online says:

    Launch Google Voice for Android.
    Press the Menu button, then select Settings.
    Under Making Calls, choose to either Use Google Voice for all calls or Only use Google Voice for international calls.

    But when I open up the GV app on my E4GT, I don't see a "making calls" section in "settings", but I could have sworn that I've seen it before (either on the GV app or on my account in the GV website).

    Any ideas??
    10-11-2011 01:31 AM
  2. osc006's Avatar
    I had the same problem. I had to uninstall and reinstall google voice...then select skip integration...

    I had the same concern with using google voice to dial mobile numbers. Im still not certain...sprint customer service said that it should still fall under mobile-to-mobile minutes. Can someone confirm?


    Sent from my SPH-D710 using Tapatalk
    10-11-2011 10:23 AM
LINK TO POST COPIED TO CLIPBOARD