12-22-2011 03:00 PM
38 12
tools
  1. jfenton's Avatar
    Why would anyone not enable GPS before starting these apps? I have it on and am all of a sudden starting Saturday having unacceptable GPS issues...as in it looses signal about every 30 seconds.

    New phone is on the way and hopefully that might fix it.
    10-13-2011 11:17 AM
  2. aquaholik's Avatar
    Why would anyone not enable GPS before starting these apps? I have it on and am all of a sudden starting Saturday having unacceptable GPS issues...as in it looses signal about every 30 seconds.

    New phone is on the way and hopefully that might fix it.
    Lots of time I disable wifi, bluetooth, gps just to save battery and then of course when I turn the phone on and hit the shortcut to go home and of course Google Navigation would remind me that GPS is off. If I enable it at that point, Google Navigation will have problem trying to lock in GPS. No problem if I always keep the GPS on and then start any of the navigation app.
    10-13-2011 11:37 AM
  3. yankees177's Avatar
    Actually folks one little box can screw your GPS up. When you open location and security, make sure sensor aiding is turned off. It has a prompt that comes up when first using maps or something pertaining to gps.
    If it's on, it makes GPS take ages to locate and lock on to your position. Found this out when my GPS was working great until I turned that on.
    Sensor aiding has been off this whole time and still a horrible lock time.

    Im not saying the GPS doesnt work, it just takes a long time to lock and give me turn by turn. Its more of an annoyance. I made sure I had no other programs were running, gps was turned on before the google nav was activated, and all cache was cleared and it STILL took over a minute to lock. May not seem like a lot of time but when you want to plug your destination in an go right away, like how a normal gps works, you have to wait or try to navigate without it.
    10-13-2011 02:06 PM
  4. zooguitar's Avatar
    Anybody who is holding the piece of korean in their hands called the Galaxy S2... tough luck. If you had ignored the Pollyanna reviews of the SG2 and SG1 on this site and read the comments here in the forums, you'd have learned that Samsung is the worst of the Android manufacturers. They also don't seem to know how to make anything that Apple didn't design for them first. They just put out 6 more different versions of the Galaxy phone (Wave M, M Pro, R, W, Xcover, and Wave Y)... they have your money.

    They've moved on and so should you. Your phone will never have the GPS fixed. And don't even bother asking about the Ice Cream Sandwich update... your phone is never getting it unless you root.

    Isn't it great when Samsung sells you a crappy phone, offers no support, and then offers you "choices" to replace the phone you just bought?
    10-13-2011 02:47 PM
  5. jfenton's Avatar
    A paid Apple shill IMHO.
    10-13-2011 02:55 PM
  6. Night Train's Avatar
    A paid Apple shill IMHO.
    That was what I was thinking too....Guy has a grand total of 3 posts and we already get this from him. Nothing constructive at all...
    10-13-2011 03:04 PM
  7. zzinnia's Avatar
    Hi all,

    I am new here, and have joined because my Incredible 2 suddenly stopped being able to find GPS signal. before the last update that Verizon pushed, the phone worked flawlessly.

    I was sort of hoping to find a fix. I've been looking for days. my phone is stock; zero modification. in desperation, i did a factory reset, and even with no apps added, it still could not find a signal.

    All of this leads me to believe there is a conflict between the latest push and Google maps. I wrote to google; they responded:

    • The Google Maps problem you reported has been escalated to the appropriate team. We don't have an immediate fix but are working hard for a resolution.
    • Report history
    • Problem ID: 10E5-E42D-DA34-6D0F
    • Your report: Cannot find gps signal


    If they email me an answer, i will post it here.

    sue


    editerd to add:

    Device: Incredible 2
    Carrier: Verizon
    Country / Language: USA
    OS / Browser / build number (if applicable) browser: webkit/533.1
    10-13-2011 03:22 PM
  8. Tonio21's Avatar
    Sensor aiding has been off this whole time and still a horrible lock time.

    Im not saying the GPS doesnt work, it just takes a long time to lock and give me turn by turn. Its more of an annoyance. I made sure I had no other programs were running, gps was turned on before the google nav was activated, and all cache was cleared and it STILL took over a minute to lock. May not seem like a lot of time but when you want to plug your destination in an go right away, like how a normal gps works, you have to wait or try to navigate without it.
    Ok one other thing. I'm sure you may have tried but, have you rebooted your phone ? I know some people leave theirs on constantly, I do. I tested my GPS on part of my commute home on a train and got a lock in under 5 seconds. Your case, could be a faulty phone.
    10-13-2011 03:49 PM
  9. Tonio21's Avatar
    Really? I thought it doesn't matter if sensor aiding is turned on.
    It does, in a bad way as I saw with my phone. Others may have different results though. I can only speak for my phone itself.
    10-13-2011 03:52 PM
  10. yankees177's Avatar
    Ok one other thing. I'm sure you may have tried but, have you rebooted your phone ? I know some people leave theirs on constantly, I do. I tested my GPS on part of my commute home on a train and got a lock in under 5 seconds. Your case, could be a faulty phone.
    Yes I cleared cache tried without reboot then did the same thing and rebooted with no avail. I actually laugh at that because its amazing to me how people do things without trying to reboot first. That is one of the first troubleshooting procedure you learn if you know anything about technology.

    I wish my family would learn that and other basic technology troubleshooting. I always get the problem with the TV question from my family all the time, not getting a picture from the cable box. They dont know/remember that just because the time shows on the cable box it still could be off. Or the incorrect input screen was selected.

    But yeah from all accounts it takes too long to load GPS signal and seems to be a fairly common theme with this phone.
    10-13-2011 04:06 PM
  11. Night Train's Avatar
    If they email me an answer, i will post it here.
    Thanks, Sue. I look forward to their answer.

    About that Sensor-Aid option...

    I unchecked that box last night and I must say that the performance of my Google Nav was marginally better this morning on the way to work. A couple of times it was wildly off with my location, but at least it held a signal for most of my commute (only 4 miles or so). Still, that's better than it had been doing but still not up to par with how my Evo 4G performed.

    Still looking for a long-term solution.
    10-13-2011 04:23 PM
  12. tshapiro's Avatar
    How in the world does such a modern piece of technology built by a world class manufacturer ship with a faulty gps!?!?!? I wish I had realized that Samsung & Sprint f****d me over with this gps before my experation period ran out. Congratulations you guys... you got my cash before I figured out you sold me a piece of s*** gps. Oh well, $600 lesson learned.
    12-15-2011 01:33 AM
  13. Chuck Shine's Avatar
    Sensor aiding has been off this whole time and still a horrible lock time.

    Im not saying the GPS doesnt work, it just takes a long time to lock and give me turn by turn. Its more of an annoyance. I made sure I had no other programs were running, gps was turned on before the google nav was activated, and all cache was cleared and it STILL took over a minute to lock. May not seem like a lot of time but when you want to plug your destination in an go right away, like how a normal gps works, you have to wait or try to navigate without it.
    I've had the opposite experience. After the update, my GPS works great so long as I turn on "Use sensor aiding" under "Location and security" in "Settings" after turning on GPS.
    12-22-2011 03:00 PM
38 12
LINK TO POST COPIED TO CLIPBOARD