1. webOSnewB's Avatar
    Hi all,

    First of all, i love this phone but im having some general issues that i find a bit frustrating. I ordered this from walmart shortly after release. Here are my issues in no particular order:

    1. If i don't fix some of these issues, or if they are hardware related, do you all think i have to ship this back to walmart and then wait until they ship me a new one???

    2. My LED notifications are inconsistant. There are times when the LED is red when my phone is idle yet i have no notification. Also, when i do have one, i don't see an LED reminder. I turned on LED notifications in the settings and i got lightflow installed though i've yet to try it. Don't know what to do here though its an issue a few people have had.

    3. When charging, the touch screen is virtually unresponsive an i cannot accurately open apps, and screen does all sorts of weird things. I've not tried other chargers as this may be a proper grounding issue.

    4. When i play flying penguin. (highly recommended fun simple game) , towards the end, when i press the screen a lot to make the penguin jump, the phone lags and sends me to a random website or app in the market. I think if i press too much it goes to the main menu which has ads and i accidently hit one. This is kind of annoying as this phone is dual core and this game is not graphics intensive. I am tapping normally for the game.

    5. I have swype installed and while it works great, every once in a while it randomly changes my language to spanish. I texted with it fine in english and 5 minutes later when i got an email from my mom i tried to type and it was basically not recognizing any words. When i checked in the settings, i saw that it was in spanish......wtf??

    6. I set my screen to timeout after 1 minute, yet if i seem to not use the phone for a while (leaving it idle) or taking it off airplane mode, the screen times out quickly and when i check in the settings it is back to 15 seconds!!!! So frustrating!!!!!!!

    7. Hooked up my phone to a mac at work and it cannot recognize it????? Weird as well.

    8. if anyone is using widgetsoid, do you know what to do to be able to toggle data????? THe setting that the website suggests for CDMA phones does not work for the E4GT at least that is what the little popup tells me when i try to change it.


    I think these are the issues so far, but overall i can live with them, they are just annoying and odd.

    Do you all think that all of these issues coupled together could mean a hardware issue and that i should return my phone for a new one????? These are small problems now but i do not want them to get bigger.

    Thanks!
    10-13-2011 11:22 AM
  2. aquaholik's Avatar
    Issue 3 is very common. Take stock charger to Sprint corporate store and tell them touch screen is unresponsive when charging. They will test it and give you another one.
    10-13-2011 11:44 AM
  3. nicholasyoung86's Avatar
    well mine frezzes and force closes alot i have to take battery out alot as well and keyborad will show up on home screen....help
    10-13-2011 12:23 PM
  4. JayWill's Avatar
    Wow! Okay I'll hit a few of them ...

    2. My LED notifications are inconsistant. There are times when the LED is red when my phone is idle yet i have no notification. Also, when i do have one, i don't see an LED reminder. I turned on LED notifications in the settings and i got lightflow installed though i've yet to try it. Don't know what to do here though its an issue a few people have had.

    Hard to say. You might have a hardware issue, but the first thing I'd do is uninstall Lightflow and reboot your phone. Then see if the issues continue. My guess is you have an app or apps that are causing your problems.

    3. When charging, the touch screen is virtually unresponsive an i cannot accurately open apps, and screen does all sorts of weird things. I've not tried other chargers as this may be a proper grounding issue.

    As already said, this has been a reported issue. Try a different charging base if you have one or take it into a Sprint store for a replacement.

    5. I have swype installed and while it works great, every once in a while it randomly changes my language to spanish. I texted with it fine in english and 5 minutes later when i got an email from my mom i tried to type and it was basically not recognizing any words. When i checked in the settings, i saw that it was in spanish......wtf??

    You're very likely hitting the little globe next to the space bar and changing your language. To fix this, hold your finger on that globe button and a menu will pop up where you can de-select Spanish as a language option in Swype.


    Do you all think that all of these issues coupled together could mean a hardware issue and that i should return my phone for a new one????? These are small problems now but i do not want them to get bigger.

    At this point I doubt you have a hardware issue, but never rule it out.
    10-13-2011 12:49 PM
  5. bipoler#AC's Avatar
    Hi all,

    First of all, i love this phone but im having some general issues that i find a bit frustrating. I ordered this from walmart shortly after release. Here are my issues in no particular order:

    1. If i don't fix some of these issues, or if they are hardware related, do you all think i have to ship this back to walmart and then wait until they ship me a new one???

    2. My LED notifications are inconsistant. There are times when the LED is red when my phone is idle yet i have no notification. Also, when i do have one, i don't see an LED reminder. I turned on LED notifications in the settings and i got lightflow installed though i've yet to try it. Don't know what to do here though its an issue a few people have had.

    3. When charging, the touch screen is virtually unresponsive an i cannot accurately open apps, and screen does all sorts of weird things. I've not tried other chargers as this may be a proper grounding issue.

    4. When i play flying penguin. (highly recommended fun simple game) , towards the end, when i press the screen a lot to make the penguin jump, the phone lags and sends me to a random website or app in the market. I think if i press too much it goes to the main menu which has ads and i accidently hit one. This is kind of annoying as this phone is dual core and this game is not graphics intensive. I am tapping normally for the game.

    5. I have swype installed and while it works great, every once in a while it randomly changes my language to spanish. I texted with it fine in english and 5 minutes later when i got an email from my mom i tried to type and it was basically not recognizing any words. When i checked in the settings, i saw that it was in spanish......wtf??

    6. I set my screen to timeout after 1 minute, yet if i seem to not use the phone for a while (leaving it idle) or taking it off airplane mode, the screen times out quickly and when i check in the settings it is back to 15 seconds!!!! So frustrating!!!!!!!

    7. Hooked up my phone to a mac at work and it cannot recognize it????? Weird as well.

    8. if anyone is using widgetsoid, do you know what to do to be able to toggle data????? THe setting that the website suggests for CDMA phones does not work for the E4GT at least that is what the little popup tells me when i try to change it.


    I think these are the issues so far, but overall i can live with them, they are just annoying and odd.

    Do you all think that all of these issues coupled together could mean a hardware issue and that i should return my phone for a new one????? These are small problems now but i do not want them to get bigger.

    Thanks!
    Just keeo your phone possibly a new charger if the issue is that big for you. As far as swype that is a user end error issue if your notice there is a button on swype "en" "es" if u hit it alts from eng to span & I encountered this until I realized it was "me" making the mistake.

    As far as lag I dont have ANY and games play fine again user end issues maybe your just not as good on the game like you thought> How old is your mac? perhaps it will recognize an iphone better for mac machines or get a new mac driver, but I dont think the phone has anyproblems aside the charging juice issue
    10-13-2011 12:50 PM
  6. webOSnewB's Avatar
    thanks for the help guys, i figured the swype issue was my fault. As far as my skill on the game, i've played it on the nexus s i had before and it worked fine. It also worked well on an ipod touch from a friend. I am confused about the screen timeout though, really bugs me!!!
    10-13-2011 12:53 PM
LINK TO POST COPIED TO CLIPBOARD