1. MannyZ28's Avatar
    So a while ago I was in a bit of a bad signal area and was on the phone for about 10 minutes. The phone call sounded fine with no hint that it was about to drop the call or anything like that. After hanging up, I look at my phone and the bars are gone and I see a circle. The phone didn't find service until I rebooted it....is that the dreaded LOS that you guys are talking about?

    Second, I looked through the browser settings but couldn't find a way to have it not display mobile websites. Is it hidden some place else or does it just not exist?

    Thanks!
    10-14-2011 03:47 PM
  2. folarino's Avatar
    To answer your second question, the stock browser loads mobile version of pages where available by default. No setting to change that.
    Lots of browsers to download if you would prefer otherwise.
    10-14-2011 05:18 PM
  3. sndplace's Avatar
    First question. Yes thats LOS... It has happen to a few of us but has not returned since. Some people have had this more than once.
    10-14-2011 05:37 PM
  4. MannyZ28's Avatar
    Hope it won't happen again, I think it just had a case of the Fridays, because on my way to the place where it happened, the GPS took a while to lock on...it was fine before and I had the phone since Monday night.
    10-14-2011 06:52 PM
  5. tkemack's Avatar
    To answer your second question, enter about:useragent in the url bar and select desktop

    I'm TMack, and I approve this message
    joe8617 likes this.
    10-14-2011 09:10 PM
  6. arieljanae19's Avatar
    To answer your second question, enter about:useragent in the url bar and select desktop

    I'm TMack, and I approve this message
    I just tried each one to see how fb changes lol thanks!
    10-15-2011 08:41 AM
LINK TO POST COPIED TO CLIPBOARD