1. boxta's Avatar
    not sure if anyone experience this.. but my internet connection (via wifi) would be lost sometimes after the phone's on standby for a while.

    such as after overnight, when i wake up.. the phone won't connect to the internet.. i have to toggle wifi on/off.. and it will reconnect

    i have check, and wifi sleep policy is set to NEVER...

    anyone else have the issue?

    thanks
    10-14-2011 04:48 PM
  2. Beercow's Avatar
    Sorry boss, my wifi signal is weak but never had the issue you just described.
    10-14-2011 05:07 PM
  3. sndplace's Avatar
    today was the first time this happen to me. It was weird. It was showing 2 wifi bars but would not connect. I did the wifi toggle on/off but like 10 mins later same issue. my phone is set to never so i toggled between when screen turns off back space then toggled to never and completely backed out hasn't happen again to day. I left wifi on when i left my house for like 2 hours . came back and the phone picked it back no problem.
    10-14-2011 05:25 PM
  4. sincityk9's Avatar
    Happens to me all the time
    10-14-2011 11:07 PM
  5. JayWill's Avatar
    Never happened to me, and my phone is always connected to wifi at home and work. Could be a compatibility issue with certain wifi routers or certain network configurations.
    10-14-2011 11:39 PM
  6. musclehead84's Avatar
    Mine did it to me until I bought a new router.

    Sent from my SPH-D710 using Tapatalk
    10-15-2011 09:41 AM
  7. h4ldol's Avatar
    This is a known issue for some (not all) people with their E4GT. My wifi speed is just fine but the connection is lost without fail between 30-60 minutes. A toggle off/on will fix it every time. Hopefully Samsung is hearing about this and will eventually issue a fix for this because while it is not a huge problem (b/c it is easily remedied), it is very annoying to have to constantly toggle wifi off/on to get it working again. And my two laptops, Evo 4G, and Galaxy Tab 10.1 never lose wifi connection so it isn't my router or anything.
    10-17-2011 01:48 AM
  8. sincityk9's Avatar
    What he said...
    10-17-2011 02:28 AM
  9. ihbsbA's Avatar
    I had this issue with a new router and laptop....I had to change the security settings in the router to allow the two to stay connected. This was a comcast all-in-one modem/router... Maybe this is what is happening for some of you?
    10-17-2011 03:20 PM
  10. DesertRambler's Avatar
    not sure if anyone experience this.. but my internet connection (via wifi) would be lost sometimes after the phone's on standby for a while.

    such as after overnight, when i wake up.. the phone won't connect to the internet.. i have to toggle wifi on/off.. and it will reconnect

    i have check, and wifi sleep policy is set to NEVER...

    anyone else have the issue?

    thanks
    I have this same problem.I have 2 tablets I am reviewing, an Asus Transformer and an Acer Iconia A100, both running Android 3.2 (Honeycomb). They both do this. Is this a problem with Honeycomb?

    Thanks!
    11-30-2011 02:03 AM
LINK TO POST COPIED TO CLIPBOARD