1. TheMacs's Avatar
    Seems all my document files (word, excel, etc) initially copied from my PC to the microSD card are showing as read-only.

    I'm hoping this is some sort of screw-up on my part... did I do something wrong, or what can I do to correct?

    Found two old possibly relevant threads, one not really. In the other, the person just cleared the cache (which cache?) and deleted a possible offending app.

    Thanks in advance.
    10-21-2011 08:53 AM
  2. akt83's Avatar
    Did you put the micro sd card in an SD adapter and put it in your computer's card reader? If so, there should be a small switch on the left side of the SD adapter. Flip it the opposite direction and you should be able to read and write on the micro sd again.
    10-21-2011 12:21 PM
  3. TheMacs's Avatar
    No, files were copied PC to card while in the S2. Plugged the S2 into usb connection on PC and used explorer window to copy files.

    Opened a Word document on my PC (file stored on SD on phone), edited it, and tried to save it. Word said file was read-only. Saved it to a temp location, used explorer to copy it over the old file.

    Same scenario in Excel.

    Also, if in Word or Excel, neither application sees the phone when trying to open a document.

    Is this normal/routine?
    10-21-2011 12:57 PM
  4. kgmartin's Avatar
    before you connect the usb cable. on the phone go to setting, wireless and network, usb utilities and then hit connect storage to pc and then it will ask you to connect the usb cable. that will open your phone storage and if you want to open your external sd card your will have to go to start button then my computer and open removable storage from there.
    04-04-2012 05:09 PM
  5. kgmartin's Avatar
    For the Samsung Galaxy s2...
    before you connect the usb cable. on the phone go to setting, wireless and network, usb utilities and then hit connect storage to pc and then it will ask you to connect the usb cable. that will open your phone storage and if you want to open your external sd card your will have to go to start button then my computer and open removable storage from there.
    04-04-2012 05:11 PM
  6. jpintn's Avatar
    Same problem here. Have tried everything but the copied files are still read only on my Tab A 9.7.
    04-03-2016 10:45 AM
LINK TO POST COPIED TO CLIPBOARD