1. michaeljc70's Avatar
    I've noticed that if I press and hold a headset (wired) button, the voice talk pops up. I don't see any way to disable that. It is intercepting all button clicks and the button doesn't work as it should.

    On my prior Android phone a click hung up a call. In Winamp or music, it played/paused music. None of that works now. It is extremely annoying. Anyone found a solution around this? I tried some button click intercept apps in the market and they didn't work either. This is hugely annoying to me.
    10-29-2011 11:23 AM
  2. pinkshrink's Avatar
    There is a setting in the voice command program to fix this: Launch voice command->Menu->Settings->Uncheck Listen over Bluetooth.
    10-30-2011 08:13 PM
  3. michaeljc70's Avatar
    I tried that. It didn't work. I am using a wired headset, not a bluetooth.
    10-31-2011 12:37 PM
  4. michaeljc70's Avatar
    It seems like the last update changed this. I can now answer a call or make one with the headset button. It doesn't work with a music app though (I tried Winamp and Music).
    01-31-2012 08:47 PM