1. louie2701's Avatar
    On my Samsung Epic Touch every incoming call and text message is announced out loud.I looked under the notifications settings and sound settings and I do not see anything to fix this. Is there a way to silence these incoming announcements?
    11-01-2011 08:15 AM
  2. Mikest's Avatar
    Do you mean by voice or just ringtones? If its ringtones just go to the notifications menu and click the green sound icon, that'll set it to vibrate. If you mean its speaking the name of the caller, announcing new email or text message then turn off driving mode. (its one of the default widgets installed on the home screen)
    louie2701 likes this.
    11-01-2011 09:22 AM
  3. dollface's Avatar
    On my Samsung Epic Touch every incoming call and text message is announced out loud.I looked under the notifications settings and sound settings and I do not see anything to fix this. Is there a way to silence these incoming announcements?
    In Settings on the phone, go to Sounds - Notifications and for ringtone choose None and for volume slide it all the way down to mute or you could just choose vibrate
    louie2701 likes this.
    11-01-2011 10:47 AM
  4. louie2701's Avatar
    Thanks Mike. I turned off the driving mode and that fixed my problem. It was getting pretty annoying being in a public place and having each voice call, email, and text message announced out loud each time that one came through.
    11-01-2011 11:51 AM
  5. BERNARDO CAIADO's Avatar
    how do i silent my message notification sound
    10-16-2013 03:00 AM
LINK TO POST COPIED TO CLIPBOARD