1. MannyZ28's Avatar
    Every time I look at my call log in the phone dialer app, it defaults back to showing everything, including text messages. That's really annoying. I have to hit menu and change it to voice calls again, but then it switches it back again. Is there any way to make it stick to just showing voice calls?
    11-01-2011 10:47 AM
  2. JayWill's Avatar
    Every time I look at my call log in the phone dialer app, it defaults back to showing everything, including text messages. That's really annoying. I have to hit menu and change it to voice calls again, but then it switches it back again. Is there any way to make it stick to just showing voice calls?
    There seems to be a bug that at some point causes the setting to revert back to the "All logs" default. I'm not sure what does it though. Possibly a reboot. Maybe it will be fixed with a future update. Or you could consider installing a 3rd party dialer.
    11-01-2011 11:53 AM
  3. MannyZ28's Avatar
    3rd party dialer? Cool, any recommendations?

    It seems to revert back to that setting as soon as I get a new text message, which happens frequently.
    11-01-2011 11:59 AM
LINK TO POST COPIED TO CLIPBOARD