1. taylormah's Avatar
    I receive text messages starting with //Brew and followed by some gibberish from number 9067 at random times. Also, every time someone leaves me a voice-mail, I receive a text message from 9016, which starts with //Android: and followed by the number which left the voice-mail and then another number, which it says I should call to listen to the message. These messages are really annoying. Is there a way to make these stop?
    11-01-2011 07:05 PM
  2. JayWill's Avatar
    It's the SMS app you installed, whether it be GoSMS or Handcent. If you're using GoSMS, go into settings > advanced under uncheck "Disable other message notification". If that doesn't completely solve the issue, follow the instructions here Visual Voice Mail Fix - xda-developers If you're using Handcent, you can find some info on it by doing a quick Google search.

    11-01-2011 07:17 PM
  3. taylormah's Avatar
    It's the SMS app you installed, whether it be GoSMS or Handcent. If you're using GoSMS, go into settings > advanced under uncheck "Disable other message notification". If that doesn't completely solve the issue, follow the instructions here Visual Voice Mail Fix - xda-developers If you're using Handcent, you can find some info on it by doing a quick Google search.

    Thanks JayWill72 for pointing in the right direction. I definitely have handcent, but so far only solution I found was blacklisting these numbers, but this still leaves the LED notification uncleared, which needs to be manually cleared by going into the handcent app. Still searching for the solution. If handcent doesn't have a solution for it, then I will have to jump over to GoSMS.
    11-02-2011 02:35 PM
  4. JayWill's Avatar
    There is definitely a solution in Handcent. It's a simple setting regarding notifications. I'll see if I can find where I read about when I get back to my office.
    11-02-2011 02:52 PM
  5. JayWill's Avatar
    Here you go ...

    Sprint Community: Having VVM issues (getting a text from...

    You also may want to Force Stop, Clear Data and Uninstall Handcent then re-install and start fresh with the recommended "disable" setting from this thread.

    Good luck!
    taylormah likes this.
    11-02-2011 03:32 PM
  6. taylormah's Avatar
    This seems to have worked. Thanks JayWill72
    11-03-2011 02:53 AM
LINK TO POST COPIED TO CLIPBOARD