1. epicproblems's Avatar
    I bought an Epic 4g slider on Craigslist that had a bad Sprint ESN. I took it to a local MetroPCS shop and the guy flashed it to work on Metro. He also enabled 3g data, so I have internet capability on the phone.

    The problem I am having is that I need to tether the phone to my computer so I can use the phone internet connection on my laptop. But, no matter what method I use, I cannot get a page to successfully load on my computer. The tether process works, but no page will load. I have tried this using the built-in tether option on the Epic, PDA Net and a wireless tether app called Open Garden WiFi Tether.

    I am suspicious that the issue lies in the Epic drivers I have installed on my laptop. I have installed/uninstalled/reinstalled the drivers multiple times and it always seems to hang when installing the "SAMSUNG Android USB Modem." This being said, they DO appear to be properly installed in Device Manager. No exclamation marks, yellow flags or whatever. However, still no data connection on the computer when tethered to the phone.

    I don't think the drivers are properly installed and this is causing the page loading problems. As I said, I can successfully get the devices tethered, but then I can't actually get any websites to load on the laptop. Should I uninstall these drivers yet again and try to clean up the computer before trying again?

    Could the fact that the phone has been flashed to Metro PCS have anything to do with the USB drivers not wanting to properly install on my computer? Are the drivers written specifically for Sprint and won't work properly on a flashed phone?

    I'm hoping some of you more experienced users can help me diagnose this problem and hopefully resolve it. I really need to be able to use my phone data connection on my laptop.

    Thanks!
    11-08-2011 10:05 PM
  2. tkemack's Avatar
    You are in the wrong sub forum. This is for the epic touch (newer gen epic)
    11-08-2011 10:12 PM
  3. epicproblems's Avatar
    ... have posted topic in Galaxy S Epic 4g forum, feel free to remove this thread.

    http://forums.androidcentral.com/spr...ml#post1390982
    11-08-2011 10:34 PM
LINK TO POST COPIED TO CLIPBOARD