1. knibbeje's Avatar
    Hi,
    I'm stuck on this one. I'm trying to get my computers to see my Epic touch 4g (sprint). I started on my ASUS 1201n laptop running Win 7 64 bit. I downloaded the latest USB drivers from Samsung and installed them. I plug in using the factory supplied USB cable after drivers are installed and the system works to install all the individual components and then it says it is done but nothing happens. Nothing is showing on the screen of the phone, and in the computer I see no device that represents the phone, or no access to the storage drives that are on the phone. It is as if something is still missing, or not recognized.

    I then installed the same USB driver package on my desktop with Win XP and plugged in the phone and same issue, except it doesn't completely install and it says a USB device was unrecognized and couldn't be started. I look in the device manager and one of the USB devices is listed as unknown device, no yellow exc point, just shown as unknown device. No way to see that the phone is recognized, no way to interact with it.

    what happens when you all plug in your phones into your computer? Do you get it to mount with a new drive letter showing up? how do I remedy this?

    As a probably related situation, when I go to connect via bluetooth from phone to Win 7 laptop, I can get them to see each other and they successfully pair, but they don't connect, again it says the driver for the device (phone or some part in the phone) is missing. I can't find any special bluetooth drivers on the samsung webpage.

    I tried the KIES download package in case that would help, no luck
    I tried with USB debugging checked and with it unchecked, no difference. This phone is brand new, what could be going on?

    Thanks for your help!
    JDK
    11-15-2011 09:30 PM
LINK TO POST COPIED TO CLIPBOARD