1. Slingbox's Avatar
    Help!
    I set up Gvoice last night wasn't really liking so I disabled or did I?
    When I get voicemail text message alerts me , stock voice mail app doesn't display message pending and dial pad hold#1 doesn't take me into Sprint Voice mail inbox.
    Any fix to get back stock settings?
    11-17-2011 08:09 AM
  2. bboykin87's Avatar
    I believe you actually have to go to the website (voice.google.com) and go to settings (gear in top right corner of the page) and you actually have to deactivete google voicemail for your phone there
    Slingbox likes this.
    11-17-2011 08:30 AM
  3. Slingbox's Avatar
    I believe you actually have to go to the website (voice.google.com) and go to settings (gear in top right corner of the page) and you actually have to deactivete google voicemail for your phone there
    Yep that did it thanks
    11-17-2011 11:37 AM
LINK TO POST COPIED TO CLIPBOARD