1. expertzero1's Avatar
    [ODIN][STOCK][TAR] SPH-D710.EG30_CL435803_REV05_user.tar.md5 - xda-developers

    Took 5 minutes to install or so! Might have fixed los, wont be able to test until i work during the weekend where i usually get los!

    post any updates, los or not!
    11-18-2011 01:56 AM
  2. bipoler#AC's Avatar
    How can i tell if i have los?

    Sent from my SPH-D710 using Tapatalk
    11-18-2011 03:39 AM
  3. sndplace's Avatar
    How can i tell if i have los?

    Sent from my SPH-D710 using Tapatalk
    LOS (loss of signal) is when your phone gets a circle with a / this line in the center of it. You basically just reboot or press the power button for 8 seconds or so til the phone restarts and you should be fine. for some people its not a big deal. But for others it happens a lot and its a pain.
    11-18-2011 05:33 AM
  4. dtm_stretch's Avatar
    Be very careful flashing this via odin. This will completely wipe and factory reset your phone. It can be easily messed up and give you a real bricked phone, this is one if the few ways that is actually possible. If you want to restore to stock this is what sprint would use. Please, please, read all the steps on the OP of that link before you do anything.

    Reasons to use:

    1. Returning phone to sprint
    2. Phone is soft bricked
    3. You wish to return to a pure stock setup and are willing to lose all your data
    11-18-2011 06:35 AM
  5. JayWill's Avatar
    Before everyone goes modem flashing happy, someone just reported getting LOS on EG31. I'd say the only real compelling reason to flash this just yet is if you somehow messed up and at some point in the past flashed the EG12 modem.

    AS OF RIGHT NOW THERE IS NO WAY TO FLASH BACK TO EG30!

    Also, if you are a case where you're plagued with LOS, flashing EG31 is probably worth a shot. If not, I would recommend holding off for now, or even until it gets officially pushed to our phones.
    11-18-2011 02:14 PM
  6. expertzero1's Avatar
    ive only seen one post he lost service while in a call

    odin this moden instead of doing the whole process
    http://www.mediafire.com/file/0hcgos....10_S.EG31.tar
    11-18-2011 02:29 PM
  7. JayWill's Avatar
    ive only seen one post he lost service while in a call
    xda-developers - View Single Post - [Modem] [Odin] EG31, EG12/EG30
    11-18-2011 02:43 PM
  8. bipoler#AC's Avatar
    LOS (loss of signal) is when your phone gets a circle with a / this line in the center of it. You basically just reboot or press the power button for 8 seconds or so til the phone restarts and you should be fine. for some people its not a big deal. But for others it happens a lot and its a pain.
    How weird I never had this before until today I was on a call and BOOM. UGH the phone was warm too. What are they going to do fix this or what how annoying I had to pull battery for it to work
    11-21-2011 11:58 PM
  9. sndplace's Avatar
    How weird I never had this before until today I was on a call and BOOM. UGH the phone was warm too. What are they going to do fix this or what how annoying I had to pull battery for it to work
    Yea, as of yet theirs no official update to fix it. Is your phone getting hot a lot or just that one time? 1 thing about battery puts is that it does reset a few things that tend to help. If your having this problem a lot i would look into returning the phone. I might need a reflash from the Sprint techs.
    11-22-2011 05:32 PM
LINK TO POST COPIED TO CLIPBOARD