1. dguidry12's Avatar
    Need help..My voicemail isn't going to the Sprint voicemail application but it sends me a text message to call the VM number in order to listen to it. Anyone know how to fix this so that they go back to the actual VM application?
    11-23-2011 04:18 PM
  2. swiftyfrommi's Avatar
    Me too, I have talked to a Sprint rep. they could not figure it out told me to go to a store. They had no ideal. Then I talked to online to two different rep. they both said they got it fixed...wrong. This didn't start till I went from epic to epic touch

    Sent from my Epic Touch 4G
    11-23-2011 05:00 PM
  3. Gator352's Avatar
    Did either of you use GV at any time?

    If you have, you MUST go into your google voice settings on your PC (google's site) and deactivate it. I had this same problem on my moPho when I switched from my Evo and that was the culprit. I hate GV almost as much as I hate the occutards.
    11-23-2011 05:19 PM
  4. dguidry12's Avatar
    Did either of you use GV at any time?

    If you have, you MUST go into your google voice settings on your PC (google's site) and deactivate it. I had this same problem on my moPho when I switched from my Evo and that was the culprit. I hate GV almost as much as I hate the occutards.
    Naw..Ive never used google voice.
    11-23-2011 05:49 PM
  5. Gator352's Avatar
    Well, I thought that might be the culprit. Sprints VV might be on the brink, but I doubt it. I still think though it's a google problem.
    11-23-2011 06:28 PM
  6. JayWill's Avatar
    It's your GoSMS app dguidry. Go into GoSMS, settings, receive settings and make sure Disable Other Notifications is unchecked.

    Fyi Handcent does this too.

    Sent from my E4GT via Tapatalk
    11-23-2011 06:49 PM
  7. dguidry12's Avatar
    It's your GoSMS app dguidry. Go into GoSMS, settings, receive settings and make sure Disable Other Notifications is unchecked.

    Fyi Handcent does this too.

    Sent from my E4GT via Tapatalk
    Hey thanks alot!!
    11-23-2011 07:46 PM
  8. dguidry12's Avatar
    It's your GoSMS app dguidry. Go into GoSMS, settings, receive settings and make sure Disable Other Notifications is unchecked.

    Fyi Handcent does this too.

    Sent from my E4GT via Tapatalk
    It still doesn't work Jay it still going to my text messages instead of the VM app.
    11-23-2011 07:53 PM
  9. dguidry12's Avatar
    Hey guys I went to Sprint and found this and it worked for me.

    Tap the voicemail app, Menu, Compose, Record(Just a few seconds), Send to activate@vvm.sprint.com.... that is v v m, Once you send it give it like 2 mins and if you have any messages in the mail box they will all come through.
    11-23-2011 08:07 PM
  10. swiftyfrommi's Avatar
    Neither of those suggestions worked still getting text messages

    Sent from my Epic Touch 4G
    11-23-2011 08:38 PM
  11. MannyZ28's Avatar
    Neither of those suggestions worked still getting text messages

    Sent from my Epic Touch 4G
    Do you use Handcent or GoSMS? How long has it been doing this? Did it ever work properly?

    I had the same problem too, and in my case it was Handcent, just as described above. The Dev has been updating the app with fixes for Sprint VM, but so far it still doesn't work and I still have the "use as default app for messaging" disabled because of it.
    11-24-2011 09:53 AM
  12. swiftyfrommi's Avatar
    I used handcent and gopro both on my old epic never had a problem just with the touch
    Sent from my Epic Touch 4G
    11-24-2011 10:30 AM
  13. swiftyfrommi's Avatar
    Hey guys I went to Sprint and found this and it worked for me.

    Tap the voicemail app, Menu, Compose, Record(Just a few seconds), Send to activate@vvm.sprint.com.... that is v v m, Once you send it give it like 2 mins and if you have any messages in the mail box they will all come through.
    So I uninstall gopro sms and followed this and they came through

    Sent from my Epic Touch 4G
    11-24-2011 04:35 PM
  14. onthehunt's Avatar
    Not sure if you got this issue fixed yet, but if you haven't and are using a third party text app, make sure the setting is not set to be the default text app. Had this happen before using Handcent. When I reinstalled Handcent, I did not select the function to be the default app and doing this allowed my voicemail to work. I think Handcent has made a fix for the Sprint voicemail issue. You can go to the Market, search for Handcent and read the update info. Hope this helps.
    11-26-2011 10:40 AM
  15. swiftyfrommi's Avatar
    I just downloaded the new version of handcent and it now works right I get my regular voicemails

    Sent from my Epic Touch 4G
    11-26-2011 06:14 PM
LINK TO POST COPIED TO CLIPBOARD