1. Dtadamson69's Avatar
    So currently i am having this problem 100%. I can not receive any text messages whatsoever. Even when sent to myself.

    Started within the last day or 2. Hard to say because i've been working like crazy.

    As far as i know others are receiving my text messages just fine. Tested this multiple times with an att iphone user. She received my texts perfectly fine with the correct time stamp and all. But no matter how many times she trys her text will just not come through to me.

    Currently running Calk's rom/rogue kernel/ICS 1.5a theme

    Have tried:

    Ending all possible apps/processes that could have anything to do with it.

    Uninstalling google voice.

    Updating profile and PRL with reboot.

    Taking the battery & sd card out for a few minutes then rebooting.

    I'm running on wifi full bars 30mbps-ish speed

    40-70% phone signal


    I can place calls just fine. Just having a problem receiving texts. Have tried everything i can think of.

    I am pretty sure it's not my phones fault for 2 reasons. Others are receiving texts from me. But i'm not receiving texts from me or anyone else. So I'm thinking it's a network problem.

    So now it's time to call them and ask'em whatda man!?!?


    Made this thread basically for anyone who is currently having this problem. Or has had this problem on this phone in the past and has any advice to offer. Or ANYONE who has any advice to offer.

    If your having this problem please post here with your system specs and as much detail as possible. This will help in determining if it is a network issue.
    11-25-2011 09:28 PM
  2. Stearmandriver's Avatar
    I knew someone who had this problem like 2 years ago. Ended up being a block sprint erroneously placed on his account.
    11-25-2011 09:39 PM
  3. Dtadamson69's Avatar

    Call sprint. Only thing he could do was tell me he was send going to send out some "refreshes" and that if it didn't work then to take it in for service.

    But to my surprise it's working now.

    I guess there were some outtages recently so i guess it makes sense.

    So if anyone is having this issue currently i would recommend calling sprint and having them send out
    a refresh in your area.

    11-25-2011 09:50 PM
  4. RawisTheGameHhH's Avatar
    I am in the same boat as you were; its been 3 days now and I have called Sprint about 10 times
    11-26-2011 01:06 AM