1. RobertsKitty's Avatar
    My Sprint Galaxy S II Epic has suddenly stopped connecting. Last night I was on my way home when it went from full bars to a circle with a line through it. Now it was storming pretty bad (winds and rain and lightning) so I though 'oh well maybe a tower got knocked out' and went to bed. Today it is still doing that same thing. I cannot get phone calls, emails, or connect to the internet.

    If I try to get my email it says "cannot connect to server" if I try to get on the app store it says no connection retry.

    I have checked and double checked the networks tab. Airplane mode is OFF, 3g is ON, 4g is ON (normally kept turned off since there is no 4g in my area but I had to try).

    When I turn the phone off then back on I get a flash of service that allows some messages I received are able to come through but then almost instantly it is gone again. It shows I have 3 bars now but I still cannot get any connections.

    My family is all on Sprint and they have connection. Please help!
    11-26-2011 09:30 AM
  2. the gator's Avatar
    I have had that happen to me while I was on a call about 3 different times, had to reboot phone to get my connection back. I have no idea what is causing this but hopefully Samsung is working on a fix.
    thenameisnigel likes this.
    11-26-2011 10:15 AM
  3. RobertsKitty's Avatar
    I was able to call Sprint and they said they reset my connection and within an hour it would be 'provisioned' to my phone and the problem will be fixed. I am hopeful cause this sucks. I rebooted about 7 times and pulled my battery for about 10 minutes total between the different reboots.
    11-26-2011 10:24 AM
  4. minaismd's Avatar
    I have same problem for my Samsung Galaxy S2 Epic 4g phone. Phone not working until power cycle the phone. I called Sprint, they asked me to run some commands on my phone, I did run those commands but problem still happening. What I noticed though if you turned off 4G, the problem did not occur. I do plan to call Sprint again for this issue, you should call Sprint as well.
    01-19-2012 10:18 PM
  5. slowboater's Avatar
    I read either in the Samsung instructions or here that you are recommended to power down and re-start (reboot) you phone at least once a week. I had that problem when I first got the phone but ever since I have followed that ritual, I have not had issues.

    Hope this helps.
    05-12-2012 06:44 AM
  6. coinmanmat's Avatar
    Ive had this problem too with my Epic Touch, rebooting the phone is the only fix for the issue and it does work because my phone often will loose service and go into roaming and get "stuck" on roaming.

    Sent from my SPH-D710 using Android Central Forums
    05-12-2012 06:53 AM
  7. sls639's Avatar
    I have similar probs with my e-mail. every thing else seems to work, but sometimes i'll try to open an e-mail and it says"loading messages" for a really long time. I give up, come back to it later, and it seems to work fine. kinda sucks when i really need to access an e-mail for info.
    05-12-2012 10:26 PM
  8. eocwizard1's Avatar
    That happened a lot to me - the first question to ask is which modem are you on? The EL30 modem which is the latest OTA update from Sprint was useless - to find out, settings>about phone>baseband version that should read something like:

    S710.10 S.EL30

    I have been running the FD24 modem that works flawlessly.

    Also if you are running a custom ROM, some of the kernels from earlier versions of ICS will cut the modem off for one reason or another. Every phone reacts differently to each modem and kernel, finding the right one is trial and error (this is assuming you have your phone rooted and modified in some way) if you are using the stock Sprint OTA updates
    there have been lots of issues. Moreso that i have seen in a long time from them. In the ICS development they seem to be releasing a modem update weekly.

    Hope this helps, if you need specific assistance, PM me!
    05-13-2012 02:25 PM
  9. Almeuit's Avatar
    I have similar probs with my e-mail. every thing else seems to work, but sometimes i'll try to open an e-mail and it says"loading messages" for a really long time. I give up, come back to it later, and it seems to work fine. kinda sucks when i really need to access an e-mail for info.
    This is just the email client. Mine does it as well... When it starts to happen just open the task manager and close the email app. Then reopen it and it should start to work. I have to do this sometimes but it fixes it for a few hours.

    Sent from my SPH-D710 using Android Central Forums
    05-14-2012 10:09 AM
  10. Utah_Utes_Man's Avatar
    In the last two days I've had similar problems. I enter a roaming or no signal area, leave the radio on, return down the canyon, entering Sprint service area again and the phone is stuck with the 'no signal' icon. Circle with a line. Nothing except a reboot has allowed me to regain a signal. Hope it is just a temporary bug, I travel in and out of coverage to much to deal with this.

    Sent from my SPH-D710 using Android Central Forums
    06-06-2012 12:42 AM
  11. thenameisnigel's Avatar
    My Sprint Galaxy S II Epic has suddenly stopped connecting. Last night I was on my way home when it went from full bars to a circle with a line through it. Now it was storming pretty bad (winds and rain and lightning) so I though 'oh well maybe a tower got knocked out' and went to bed. Today it is still doing that same thing. I cannot get phone calls, emails, or connect to the internet.

    If I try to get my email it says "cannot connect to server" if I try to get on the app store it says no connection retry.

    I have checked and double checked the networks tab. Airplane mode is OFF, 3g is ON, 4g is ON (normally kept turned off since there is no 4g in my area but I had to try).

    When I turn the phone off then back on I get a flash of service that allows some messages I received are able to come through but then almost instantly it is gone again. It shows I have 3 bars now but I still cannot get any connections.

    My family is all on Sprint and they have connection. Please help!
    If you have a task killer, delete it because it closes the Phone.apk which is needed for service..

    Sent from my SPH-D710 using Android Central Forums
    06-06-2012 07:28 AM
LINK TO POST COPIED TO CLIPBOARD