1. Fredy1985g's Avatar
    Ok, so first I would like to say 'Hey' and I hope some your great minds can help me out.

    I rooted my phone yesterday with instructions found here: http://forum.xda-developers.com/show....php?t=1277000

    Everything worked fine. I then downloaded wifi tethering app and my wireless tether worked perfectly. Later on I decided to download Metamorph and busybox to try and modify some things. I noticed that I would have to download themes so I uninstalled both. Next I restarted my phone and when it came back on my internet and wifi were not connecting to anything. I tried messing with the wireless settings but to no avail. This morning both were not working still so I factory restored my phone from the settings tab. But now when I restart my phone it shows the samsung gs2 logo then goes to the "android" letters and it shuts off. I am still able to get into the download mode (power + vol down) but am not sure where to go from here. Any advice would be appreciated.
    12-03-2011 12:45 PM
  2. sledgie#AC's Avatar
    Did you flash a kernel? radio?
    List the steps in which you rooted.
    12-03-2011 12:55 PM
  3. Fredy1985g's Avatar
    Im on a mac. I opened the terminal, browsed for my .tar file, ensured the Z-Image was there and flashed the kernel. The terminal did some code and said it was successful. It rebooted and everything was fine. I've been trying to find a stock kernel for the phone and perhaps i could just root it again with the stock kernel?

    Thanks for responding btw
    12-03-2011 01:00 PM
  4. Fredy1985g's Avatar
    12-03-2011 04:16 PM
  5. DataHawg's Avatar
    Try this thread. This is the non-Odin Automated root method with options to flash a stock kernel. There's instructions on how to do it on a Mac.
    12-05-2011 03:22 PM