1. MannyZ28's Avatar
    Been reading some of the reviews in the market, one guy said he couldn't steer on his epic touch and two others complained of having no sound.

    Any of you guys have the game, and if so, do you have any problems?
    12-06-2011 01:26 PM
  2. mikehoff99's Avatar
    10 cents is worth a try!
    12-06-2011 01:45 PM
  3. MannyZ28's Avatar
    I suppose I could be the guinea Pig! Lol
    12-06-2011 02:08 PM
  4. treotraveler's Avatar
    anyone with a dime they could give me? then I will try it out...
    12-06-2011 02:38 PM
  5. chazglenn3's Avatar
    Works fine on mine! The default setting when I first started the game uses tapping on the left and right sides of the screen to steer. Maybe he was trying to tilt steer without changing the options. Sound works fine for me too. I am running Calkulin's 2.0 custom ROM. Best dime I've spent today!
    12-06-2011 03:02 PM
  6. tkemack's Avatar
    Confirmed sound and steering. Perhaps they didn't realize that accelerometer controls aren't on by default
    12-06-2011 03:07 PM
  7. popularbelief's Avatar
    I downloaded Asphalt 6, SoundHound Pro, and Endomondo PRO and none of them will download to my device after purchase. I have rebooted, pulled the battery 3X, Cleared cache and data via Manage Applications. Tried WIFI, 3g, 4g NADA. Pretty pissed off right now, but not that upset bc it was $.30. Currently running ViperRom 2.2 and I updated several other apps just fine.
    12-06-2011 04:34 PM
  8. BMIC50's Avatar
    I downloaded Asphalt 6, SoundHound Pro, and Endomondo PRO and none of them will download to my device after purchase. I have rebooted, pulled the battery 3X, Cleared cache and data via Manage Applications. Tried WIFI, 3g, 4g NADA. Pretty pissed off right now, but not that upset bc it was $.30. Currently running ViperRom 2.2 and I updated several other apps just fine.
    I bought those same apps (and a few from today's lot) and they all downloaded and installed fine. So maybe its your ROM.

    I am having an issue getting Reckless Racing to download the additional content that it requires...its just stuck at the downloading screen even after a restart. I will further diagnose later.
    12-07-2011 02:19 PM
  9. IAmSixNine's Avatar
    I had to reboot my Epic Touch before it worked right.
    After installing it, and a few other apps today, i listened to some music.
    Then i read your question and figured i would try the game. It was so laggy and then 3 times in a row as the first race was about to start the game would stop and go to the folder where my games are.

    Now that i have rebooted my phone. The game works well for me.
    Also works well on my Gtab 7..
    12-07-2011 05:56 PM
  10. popularbelief's Avatar
    I had to reboot my Epic Touch before it worked right.
    After installing it, and a few other apps today, i listened to some music.
    Then i read your question and figured i would try the game. It was so laggy and then 3 times in a row as the first race was about to start the game would stop and go to the folder where my games are.

    Now that i have rebooted my phone. The game works well for me.
    Also works well on my Gtab 7..
    i have done the same thing since the downloads. a few reboots later i am good to go. too bad NFL Rivals wasn't compatible. I downloaded it to my NS4G instead. Great games.
    12-08-2011 01:40 PM
LINK TO POST COPIED TO CLIPBOARD