1. MerpsMom's Avatar
    I like the camcorder on my new Epic but after recording something and playing it back, I can't stop the replay in its middle. If it's a long video, I'm stuck forever. I tried hitting the back button, and every other thing on the phone, but the video just seems to have to play out to the end.

    Help!
    12-11-2011 11:25 AM
  2. JayWill's Avatar
    Touch the screen and the on-screen menu will pop up where you can hit the pause button.

    Sent from my SPH-D710 using Tapatalk
    12-11-2011 01:56 PM
  3. MerpsMom's Avatar
    That's what I thought, but nothing happens! I've tried tapping, smacking, thumping: nothin'.

    There's a little padlock down in the lower right-hand corner: it shows "locked." Anyone know what that is? Seems to be the culprit, and I can't find anything in settings to unlock it. Missing something, am I?

    And while I'm here, how do you downsize a video file so it'll go email. A very short video came up 10 MB and obviiously won't go as it's too large.

    Seems there is a lot I need to know.
    12-11-2011 05:32 PM
  4. garrettfarnum's Avatar
    You would have to bump the video quality down to get the size down. that's the only way I know how to do it.
    12-11-2011 08:34 PM
  5. MerpsMom's Avatar
    OK, got the stopping the video part down: you pinch in from the sides. That's not really intuitive, I don't think.

    Will work on the downsizing of the video, but how do you do that afteryou've shot it?

    MM
    12-11-2011 08:58 PM
LINK TO POST COPIED TO CLIPBOARD