1. primebeatz's Avatar
    Yesterday I downloaded some of the 10 cent games... Sims 3, Asphalt 6, Slide iT Keyboard, Apparatus... Crash FIghter , Castle of Shadows, and the World of Goo demo... also some peeing game lol... anyway.. today I tried to delete WOrld of Goo and the phone restarted without completing the delete. I was able to delete all of the other new apps i downloaded with no problem. Noticed i couldnt delete Goo from Market or the stock app manager. Downloaded a few other apps to try to delete it and nothing worked. Kept rebooting every time. Tried to delete Google Music and the phone restarted too. Then tried after reboot and Google Music successfully uninstalled. Tried to use app2sd to maybe move Goo then delete, but App2sd made phone restart while list was populating... any suggestions?
    12-11-2011 06:37 PM
  2. Unibrow's Avatar
    If you just got this phone and are within the 14 days to return it I would exchange it, I wouldn't even bother trying to troubleshoot it honestly. Most here will disagree with me but my experience with my Evo would suggest return return return. If not, I would do a full wipe. Sounds horrible having to start all over and fresh but it's far worse generally, in terms of time spent, having to try and diagnose the issue.

    I've never had this issue myself so I can't really offer anything up beyond that.
    12-12-2011 07:48 AM
  3. primebeatz's Avatar
    After i got the OTA update, I was able to use App2sd to delete the app cache. (I was unable to use the app before because phone would also restart then) ... after I did that all of the problems stopped. Weird but im glad my phone is working normally again
    12-13-2011 08:56 PM
LINK TO POST COPIED TO CLIPBOARD