1. truslide's Avatar
    So, I cant pinpoint when it started, I want to say around the time I downloaded gosms, but I no longer get voicemails in my VVM app. Instead, I get a text message saying I have a voice sms. I check the settings of VVM, and my messaging apps as we as calling the voicemail settings. I even called sprint, to no avail, I still get a text everytime I get a voicemail.

    I do have google voice and it is disabled.

    Does anyone have any ideas?


    Sent from my SPH-D710 using Tapatalk
    12-14-2011 06:02 PM
  2. JayWill's Avatar
    Open GoSMS, hit Menu > Settings > Advanced > Receive Settings.

    Uncheck the box under "Disable other message notification"

    You also may want to go into your App drawer, open the stock Messaging application and disable notifications there so you don't get duplicates.
    12-14-2011 06:32 PM
  3. truslide's Avatar
    I already did that. Problem still persist. Uninstalled gosms, now it does it with the stock messaging app. So I dont think its gosms. For some reason my voicemail is setup to send voice sms and I dont know why or how

    Sent from my SPH-D710 using Tapatalk
    12-14-2011 09:26 PM
  4. JayWill's Avatar
    Try this then...

    Hey guys I went to Sprint and found this and it worked for me.

    Tap the voicemail app, Menu, Compose, Record(Just a few seconds), Send to activate@vvm.sprint.com.... that is v v m, Once you send it give it like 2 mins and if you have any messages in the mail box they will all come through.

    Sent from my SPH-D710 using Tapatalk

    Sent from my SPH-D710 using Tapatalk
    12-14-2011 10:23 PM
  5. truslide's Avatar
    Dude... You are the MAN. I dont know what to say. You fdjvhking rock. Thank you so much

    Sent from my SPH-D710 using Tapatalk
    12-14-2011 11:28 PM
  6. JayWill's Avatar
    No problem!

    But credit goes to dguidry12 (wow did I just say that? lol). I just dug the post up.
    12-14-2011 11:44 PM