1. Irishgator's Avatar
    I found a post a long time ago about putting a file in the BeyondPod folder so that Google Music would not list the podcasts in the application as songs. I cannot find that post, to set it back up in my new phone. I would appreciate your help if you have it or know how to do it.

    Thanks!
    12-18-2011 09:42 PM
  2. eikphoto's Avatar
    +1

    Sent from my Galaxy Nexus using Tapatalk
    12-18-2011 09:44 PM
  3. Irishgator's Avatar
    Got an answer. Need to put a file called .nomedia in the directory and reboot. Here is a link:

    Disable Media Scanning in Specific Android Directories With a .Nomedia File
    fofjjsr likes this.
    12-21-2011 06:51 PM
  4. Irishgator's Avatar
    This is not working for me now...anyone have any idea?
    02-25-2012 07:56 AM
LINK TO POST COPIED TO CLIPBOARD