1. handsomeprince#AC's Avatar
    ...so riddle me this please. Two issues...

    1.) When I send text messages that are 7 LINES long; usually the phone on the receiver's end will break up the text message into two separate texts that reads '1/2' and '2/2'. HOWEVER; people I'm sending texts to are saying they're only receiving 2-3 WORDS of my original 7 LINE text...can anyone tell me what's going on? A remedy? etc.?

    2.) Sometimes a hard or soft reset from time to time fixes the TIME to TIME issues with any smartphone really (i.e. phone freezing, stalling, etc.)...so when I need to do a hard or soft reset of my phone sometimes; after the phone boots back up I notice that every so often NONE of the widgets appear on my screen! I can scroll through the panel pages left and right and see the corresponding 'page dots' moving; but can't see the widgets on the pages. Anyone else notice this? Any explanation?

    Any and all input/help will be much appreciated. Thanks.
    12-20-2011 08:20 PM
  2. 2ndaccord's Avatar
    Sometimes you have to wait a little bit after a reset for the Widgets and apps to load. You have to wait for the media scanner to run. If you have a slow SD card the apps on the SD card will load very slowly as well. They should load back though.

    Sent from my SPH-D710 using Tapatalk
    12-21-2011 01:53 AM
  3. Probaholic1's Avatar
    Not really an issue with just the SG2, I've had issues like that with the OG Epic and with my NS4G, but yes depending on what class sd card you have, and if your running widgets from the sd card or internal as well if you are Rom'd
    12-21-2011 02:24 AM
  4. Murphy5111's Avatar
    ...so riddle me this please. Two issues...

    1.) When I send text messages that are 7 LINES long; usually the phone on the receiver's end will break up the text message into two separate texts that reads '1/2' and '2/2'. HOWEVER; people I'm sending texts to are saying they're only receiving 2-3 WORDS of my original 7 LINE text...can anyone tell me what's going on? A remedy? etc.?

    2.) Sometimes a hard or soft reset from time to time fixes the TIME to TIME issues with any smartphone really (i.e. phone freezing, stalling, etc.)...so when I need to do a hard or soft reset of my phone sometimes; after the phone boots back up I notice that every so often NONE of the widgets appear on my screen! I can scroll through the panel pages left and right and see the corresponding 'page dots' moving; but can't see the widgets on the pages. Anyone else notice this? Any explanation?

    Any and all input/help will be much appreciated. Thanks.
    What type of phone does the recipient have? I occasionally find that sometimes my texts are delivered out of order but I guess sometimes the second one gets through the system first. The only time someone has had an issue receiving my texts was because they have a flip phone from the 80's with limited texting capabilities. They kept asking me what 2/2 meant and only seemed to get the second part of the message. I guess on an old phone the messages aren't threaded and sometimes people only read the top message in the list and either ignore or don't see the first message. I guess its also possible that an older phone doesn't know how to process a long message and screws it up. I hope that helps.
    12-21-2011 06:30 AM
  5. handsomeprince#AC's Avatar
    What type of phone does the recipient have? I occasionally find that sometimes my texts are delivered out of order but I guess sometimes the second one gets through the system first. The only time someone has had an issue receiving my texts was because they have a flip phone from the 80's with limited texting capabilities. They kept asking me what 2/2 meant and only seemed to get the second part of the message. I guess on an old phone the messages aren't threaded and sometimes people only read the top message in the list and either ignore or don't see the first message. I guess its also possible that an older phone doesn't know how to process a long message and screws it up. I hope that helps.
    NOPE; the recipients are on Sprint, Verizon and AT&T. And NOPE; they are all using Android (two which are also using the Epic 4G Touch) devices and one is using an iPhone.

    Along with my texts not going through in their entirety; I'm also receiving texts very delayed (like 4-5hrs after the text was initially sent to me). Sometimes I don't even receive the texts at all.
    12-21-2011 12:20 PM
  6. IAmSixNine's Avatar
    NOT receiving texts points to a system issue. As well as delayed 4-5 hours.
    Sounds like they are not getting to your device at all.
    If this is not a stock device start there. If it is stock call Sprint.
    12-26-2011 04:00 PM
LINK TO POST COPIED TO CLIPBOARD