1. rlanza1054's Avatar
    Hi all,

    I've been reading about all the wonderful stuff in the newest version of Swype.

    Because our phones had it pre-installed we are forced to wait for Sprint to provide it to us.

    Is there anyway to force an installation of the latest version?

    Thanks!

    Rob

    Rob sent this from his SPH-D710 via Tapatalk
    12-31-2011 01:33 AM
  2. taylormah's Avatar
    I read in some other thread here that you need to delete three files to remove swype from epic and be able to install newer swype beta. I dont remember the file names and now cant find the thread. I wonder if it can be on non-rooted phones too!!
    12-31-2011 03:38 AM
  3. rlanza1054's Avatar
    I read in some other thread here that you need to delete three files to remove swype from epic and be able to install newer swype beta. I dont remember the file names and now cant find the thread. I wonder if it can be on non-rooted phones too!!
    Thanks, I'll have to search out what those files are.

    So it looks hopeful!

    Rob
    01-01-2012 10:15 PM
  4. Horr1bleK1tten's Avatar
    No you have to be rooted to remove any system files in this case swype

    Sent from my DROIDX using Tapatalk
    01-02-2012 12:18 AM
LINK TO POST COPIED TO CLIPBOARD