06-27-2017 11:54 AM
64 123
tools
  1. anon(632115)'s Avatar
    Watch the dates on these threads. The one you replied to is 4 years old
    01-23-2016 06:14 AM
  2. Hardcore Gamer's Avatar
    Hi there,

    I can't connect my phone to my PC via USB. It used to work but the connection was sometimes faulty. It would connect and disconnect constantly which was a real pain and eventually it just stopped working altogether. I have a Samsung Galaxy S4.

    I have tried many different ways to fix this problem but none of them have worked! I even tried another computer but it failed to install the drivers. Is it the USB cable that's faulty or what? I usually used the USB to transfer music from my PC to my phone. I haven't been able to connect my phone to my PC in a long time and I don't know what else to do!
    01-25-2016 07:43 PM
  3. KommanderToby's Avatar
    Hey, i know this is an old post but there is a very simple solution to this, if this does not work please use one of the other methods.

    Set you're phones USB mode to File transfer, this message is most probably set to Charge mode, which doesn't allow the computer to see files on the PC. this was added on Android 6.0 to disable public chargers to take info from your phones.
    03-10-2016 03:10 PM
  4. Dmillertime1's Avatar
    having problem connecting my samsung galaxy s2 to my computer as a disk drive. have been on every forum on the internet and still cant figure it out. it is. it is a SCH-R760 phone and a HP computer running Windows XP. i have downloaded the driver from the samsung website. its a brand new phone )(2 weeks old) with a brand new samsung usb cord so im doubting anything needs cleaning on the phone and iv cleaned the usb port on my computer several times in my quest to make this work. i read alot about going to development and checking usb debugging to make sure its on then going back to homepage before connecting via usb cable. i do this and it says MTP initializing in the status bar on the phone... but when i pull the status bar down and click on mtp connected, nothing happens. i have no option to switch it to mass storage like everyone else seems to thing i would.. iv also tried the method where you go to wireless&networks/usb utilities/ then click the connect storage to PC button, then plug in my cord when prompted and nothing happens then either. my computer makes noises like a plugged in a flash drive or something but no removable disks or anything shows up when i open up My Computer. ive been working feverishly on this for the past two weeks trying to fix it, to no avail. please someone help me out
    Does the computer have a pop up when you plug the cable in that's asks how you want to use the device if not in my experience the problem is with the Android debugging bridge and it needing to be turned off. Also try going to the device manager in your computer find your phone when it's connected it'll either be under the USB plug USB ports or as a mass storage device and see if you can manually update the drivers through your device manager.
    05-20-2016 03:19 PM
  5. DoggyB22's Avatar
    Anyone have any solutions!?! This is kind of a joke... Phone use to work when I connected a USB plug from my phone-computer & clicked "File Transfer" Now it doesn't

    When I click it I hear the noise notification on my computer but nothing comes up. Then when I do "Photo Transfer" that works. Anyone know what to do!?!
    08-21-2016 04:33 PM
  6. WarriorOfEden's Avatar
    I am having this problem right now! I cannot transfer files to my pc, which has windows 10. I have done it before with my phone but now it isn't working, don't know why. The list of options that usually shows up after you plug in the USB cable doesn't actually show up, I have dragged down the notification bar and still nothing, tried using different cables, still nothing. Tried using different computers, still nothing. My phone? Now this one probably is unknown to you unless you live in the UK... cuz it is British-made android phone called EE Rook. The system is up to date, I have already checked for those and there isn't any.

    Anyone help? Need it ASAP!!!
    08-26-2016 08:34 AM
  7. odbdux's Avatar
    I have the same problem. I managed to get the USB going so that if I clicked a file on the Samsung it will play. However, if I try to copy the file it hangs. I also tried something called Kies but it cant establish a connection to the phone. This is a galaxy S7 Edge. This software is really armature hour. Why can't they make it just work like Apple does?
    10-21-2016 08:30 PM
  8. flwolf's Avatar
    To view or transfer files from and to the S7 phone, do the following:
    Plug in your S7 with the original white USB cable. On your phone, slide your finger down from the top of the screen. You'll see a few notifications, one of which should be "Charging", which is the default setting. Select "File Transfer" from the list. Now it should work.
    12-02-2016 11:25 AM
  9. Shireen Punnasseri's Avatar
    My phone does not have USB utilities option in the wireless and networks.
    12-14-2016 04:45 AM
  10. anon(632115)'s Avatar
    Your USB options will be in the pull down notifications after you connect to the PC
    12-14-2016 06:55 AM
  11. Zarathrustra's Avatar
    Thanks for being explicit on using the S7's white usb cable connector - I was using a 'standard' connector. But on using the S7 white cable, I got connection.
    02-05-2017 11:37 AM
  12. Peeyush Phogat's Avatar
    I am having a very similar issue to the ones mentioned above. I am using a Samsung Captivate Glide from AT&T. I have had the phone for probably about a month now and it was working fine up until recently with me being able to hook up to my laptop to transfer stuff.

    Now I am getting the same issues with the MTP-Initialization and noting happening when I drop the window shade down and press the USB icon. I have gone into the wireless setting and met with the same problems above where it will tell me to disconnect my USB after pressing the connect button. I also do the opposite and nothing pops up.

    I did have the misfortune of having the casing to my USB cord broken open. I did try to fix it and it still recognizes it enough to charge it but I cannot connect to the PC. Would having my cable broken open cause any issues like this?

    Edit: Once I got home I dug out my USB cable for my old phone, plugged it in and got it to connect fine. Probably should have realized the cable was the problem when i noticed it broken in my bag. But I wanted to ask in case cause I noticed it was still able to charge the phone.
    you should scroll down menu and choose share images option. now you can share images as well as any file copied in your phones dcim folder
    06-22-2017 01:01 AM
  13. Anya Thompson's Avatar
    Hi. Why not try to transfer files wirelessly using AirMore app. This tool can transfer file from PC to phone and vice versa. It is very easy and fast to use. https://play.google.com/store/apps/d...id=com.airmore
    06-23-2017 01:19 AM
  14. Jerry Skelley's Avatar
    Similar issue, but LG Volt made the right connection until I attempted to install Vysor (just for curiosity... I didn't need Vysor and the installation did not succeed). Obviously some setting(s) got switched, but I have about two years of experience using the transfer via USB feature. The cable I'm using continues to work with another Android phone, and the LG Volt phone does connect with the Windows 10 laptop, but instead of showing in the Windows Explorer, it shows up in the external device section on the Windows tray. MTP is still checked in the Android's Settings> USB Connection>. When I connect to the PC, no dialog box appears. Any ideas?
    06-27-2017 11:54 AM
64 123
LINK TO POST COPIED TO CLIPBOARD