1. robertil367's Avatar
    For the last month or so my phone has been reseting to a previous date anytime it is turned off or the battery dies. This causes me to lose any and all data after the date that it resets to. I can delete all apps, messages, and everything but as soon as i turn my phone off or it dies all of it is restored to this specific point in time. Any new contacts, messages, or apps added after this reset point are removed. I have tried factory resetting it and it doesn't work. I think it all started when my phone tried to update to the new version in december. I think its liek deceber 10th is the day it keeps going back to. If try to let it install the new build version it just resets and never completes it. The phone still functions properly as long as it doesn't get turned off or battery dies, but I can't get the build version to update or even a factory reset to work.

    Samsung Epic 4g touch
    Gingerbread eg30 build
    01-16-2012 06:39 PM
  2. dtm_stretch's Avatar
    For the last month or so my phone has been reseting to a previous date anytime it is turned off or the battery dies. This causes me to lose any and all data after the date that it resets to. I can delete all apps, messages, and everything but as soon as i turn my phone off or it dies all of it is restored to this specific point in time. Any new contacts, messages, or apps added after this reset point are removed. I have tried factory resetting it and it doesn't work. I think it all started when my phone tried to update to the new version in december. I think its liek deceber 10th is the day it keeps going back to. If try to let it install the new build version it just resets and never completes it. The phone still functions properly as long as it doesn't get turned off or battery dies, but I can't get the build version to update or even a factory reset to work.

    Samsung Epic 4g touch
    Gingerbread eg30 build
    This is something I have never seen. First question are you rooted? If you have not rooted then take the phone to sprint and explain your problems because this is far from normal.
    01-16-2012 09:00 PM
  3. teejmac's Avatar
    are you going through the OS to hard reset it? Does the hard reset button config not work for it? If you haven't done the hard reset button config, which should be volume up+power button, try that.

    If that does not work, take it to sprint repair center. Let them know whats going on but I guarantee you whoever you work with is going to do their own hard reset on the device just because they have to. its just protocol. After they do that and they can see if that does not solve the problem, they can AE your device for no charge as long as you have insurance. If you have no insurance, its going to cost you around $35. At least that is what it costs at my store.
    01-17-2012 09:35 AM
  4. robertil367's Avatar
    I've tried both ways of reseting it and yeah nothing. Its like its been stuck in a loop ever since it tried to update to the new build. Anyway to force it to update to the new build via usb?
    01-18-2012 08:17 PM
LINK TO POST COPIED TO CLIPBOARD