06-06-2017 09:04 AM
72 123
tools
  1. Cubfan's Avatar
    Looked everywhere, practically wore out Google, trying to find the secret for getting my Epic Touch to integrate text messaging with Ford Sync. Then recently, a hero posted the answer on Syncmyride.com. A few obscure settings are required that worked on my 2012 Mustang:

    I have the Samsung Galaxy S2 Skyrocket and had the same trouble with it not receiving text messages. Here's how to fix it. You must do this in this order for it to work. You must have your phone paired with SYNC before doing this.

    1, In SYNC, got to SYSTEM SETTINGS, ADVANCED, MAP PROFILE. Set MAP PROFILE to ON

    2. In the PHONE SETTINGS Menu in SYNC, go to MESSAGE NOTIFICATION. Set to ON

    3. Once these are done. Exit the system.

    4. Now have your phone in your hand and get someone to send you a text message. I simply used the phone and requested my data usage, which in turn gets the carrier to send you a text message. Keep watching the phone for the text message to arrive. You will see a prompt on your phone that says something like, SYNC is requesting text messages through Bluetooth. Make sure Always Allow is checked and hit OK on your phone.

    5. You can now send and receive text messages.

    Now my car will read text messages that come in when I'm in the car, and it will send replies via the Sync system without me having to take the phone out of my pocket. It's really great.

    Hope this works for you!
    01-21-2012 11:04 AM
  2. Murphy5111's Avatar
    Thanks. Somehow it works for me and I don't remember doing anything to get it working. Sounds funny when it reads the message.
    01-21-2012 11:49 AM
  3. blitz118's Avatar
    I have myford touch and it worked for me without settings up anything.
    01-21-2012 12:57 PM
  4. scott_0's Avatar
    hrmmmm -runs out to Mustang to try this- just tried these steps and its a no go for me, I guess maybe its a car to car Sync thing, but my Mustang had no MAP PROFILE after I went into the Advanced folder. I tried a few other things and it flat popped a notification stating that text messaging is unsupported what a buzz kill
    01-22-2012 03:05 PM
  5. Asamaroo818's Avatar
    Haven't tried it yet. But just sayig thanks in advance. Even if it doesn't work for me its like you were reading my mind.
    01-23-2012 11:07 AM
  6. Cubfan's Avatar
    hrmmmm -runs out to Mustang to try this- just tried these steps and its a no go for me, I guess maybe its a car to car Sync thing, but my Mustang had no MAP PROFILE after I went into the Advanced folder. I tried a few other things and it flat popped a notification stating that text messaging is unsupported what a buzz kill
    I have the 2011 Mustang. Not sure it will work on the 2010 and below... haven't tried it.
    01-25-2012 08:15 AM
  7. Cubfan's Avatar
    I have myford touch and it worked for me without settings up anything.
    Yeah, I've heard that MFT works without effort. Problem is that I have the standard Sync, and it wasn't working when I got it from the dealership. These hidden settings got things working and I couldn't find them documented anywhere.
    01-25-2012 08:17 AM
  8. Asamaroo818's Avatar
    Finally got around to trying it and it worked. Thanks again!
    01-25-2012 09:23 AM
  9. scott_0's Avatar
    I have the 2011 Mustang. Not sure it will work on the 2010 and below... haven't tried it.
    my Mustang is a 2011 as well, so youre saying it does work on your 2011? it was a no go on mine. do you have the actual nav screen model?
    01-25-2012 05:32 PM
  10. Cubfan's Avatar
    my Mustang is a 2011 as well, so youre saying it does work on your 2011? it was a no go on mine. do you have the actual nav screen model?
    Does work on my 2011. No, I don't have the Navigation screen model... just does turn-by-turn, which I prefer, anyway.
    01-27-2012 11:02 AM
  11. djs1995's Avatar
    I have a galaxy nexus and ford f150 2009. I can get my phone to sync but have missing contacts. Ford sync tech support says download contacts from SIM card to memory (export file in settings). However, I still have the exact same missing contacts. I reset phone, deleted phonebooks etc. Ford sync tells me it's the phone since my BlackBerry Storm II had worked perfectly. Any ideas?
    01-28-2012 12:54 PM
  12. ramonm2's Avatar
    Anyone know how to set this up on a 2012 Nissan Sentra? lol
    01-28-2012 04:17 PM
  13. Cubfan's Avatar
    I have a galaxy nexus and ford f150 2009. I can get my phone to sync but have missing contacts. Ford sync tech support says download contacts from SIM card to memory (export file in settings). However, I still have the exact same missing contacts. I reset phone, deleted phonebooks etc. Ford sync tells me it's the phone since my BlackBerry Storm II had worked perfectly. Any ideas?
    No idea. The Galaxy S 2 works perfectly... contacts get downloaded when you pair the phone with the car. Keep in mind, you have to allow the car to download contacts by accepting the prompt in your notifications.

    I'd wipe the phone from the car's memory and re-pair. Make sure to look for the prompt on your phone that will allow the car to download contacts.
    01-31-2012 01:44 PM
  14. nonie's Avatar
    Cubfan, just found this thread, I have a 2010 MKS Lincoln and just got the Samsung Galaxy S2, it paired with no problem. Haven't tried receiving or sending a tx yet. But hoping it works. Did you have to do anything special on the gs2 to send/receive tx?
    02-05-2012 11:30 AM
  15. KINGLIZARD0749's Avatar
    Thanks a bunch for the info CUBFAN. With slight modification to your instruction, it worked as you described. I have a 2012 Ford F150 with SYNC. To say the least, to get text messaging working with my Samsung Galaxy S2 Skyrocket is a challenge. Finally, I came across your post and tried modifying the Ford SYNC settings and it worked. My Ford Sync is running Generation 1 V 4.0.2 of the OS. And the Ford Sync Website states it supports the Samsung Galaxy S2 Skyrocket Messaging Access Profile (MAP) otherwise known as text messaging. But nowhere could I find the procedure you outlined. In my case using SYNC, I had to go to Phone Settings versus System Settings, then to Advanced, and then to MAP profile to set it to 'ON'. And then set the message notification to "On" under the phone settings. Thanks for your posting.
    07-06-2012 05:23 PM
  16. mkempton's Avatar
    Wanted to thank you for the directions. Unfortunately they do not work for me and my Galaxy S3. My SYNC menu does not have the MAP options. Ford support technician tonight told me the only way to turn MAP off is if I had the touchscreen/NAV system, which I do not.

    Text messages worked with my Droid X a few months ago until I put CM7 on it. Now I can't get it working with that, the GS3 or my wife's iPhone. All say text messages are unsupported.

    If anyone who comes across this thread has used a GS3 with Sync, please share your experience. Thanks!
    07-10-2012 08:57 PM
  17. Cubfan's Avatar
    Wow. I would have thought the GS3 would work. The Epic Touch worked perfectly. Mine has the MAP option even though I don't have the touch-screen Nav. It's not under Phone Settings, it's under System Settings.
    mkempton likes this.
    07-11-2012 04:21 PM
  18. mkempton's Avatar
    Thanks. I looked in both areas. The weird thing is I swear I remember seeing it a couple years ago when I got the car.
    07-11-2012 10:23 PM
  19. bct's Avatar
    I have sync text messages working on my 2012 and 2013 mustangs with my ATT SGS3. They have base sync system (no touch screens). My phone was originally on the 2012. I deleted phonebook and "All Devices". Then set up my wife's SGS3. It wouldn't work after rebooting, etc. Then the next day it magically started working when I texted her. She could also use sync to respond.

    I then set up my phone on the 2013. Even though they both have the same sync firmware version **correction 2012 has 4.0.2, 2012 has 4.1.3***, it was a bear to get working. I could send text messages by using contacts but it wouldn't download or respond to incoming messages. I found a reference to the MAP settings and turned it off and then back on. I think MAP is found under Phone -> System Settings -> Advanced Settings in sync. Then I was able to set Notifications to on. I rebooted phone and connected BT. It now receives texts but when I respond, they send to my phone instead of the original sender. I'm trying to resolve that issue now and found this forum so I thought I would post my experiences so far.
    nonie likes this.
    08-10-2012 08:24 PM
  20. nonie's Avatar
    I have a 2010 Lincoln with sync and Navigation. I can't find map in advanced. It just tells me this phone won't work or something like that.
    Bummer.
    08-10-2012 08:30 PM
  21. bct's Avatar
    and if anyone runs into problems with responding to incoming texts and they go to your phone instead of original sender, see Owner to Owner
    Documented problem with 4.1.3. They are looking into it
    08-10-2012 09:41 PM
  22. thesmj's Avatar
    Running Gen 1 Sync v3.1 here on a 2010 Focus. MAP option is not in any settings menu, however I swear I've seen it in there before...
    08-12-2012 07:37 PM
  23. rpankoe's Avatar
    2010 Ford Escape and an Epic 4G. Can't get it working. I have no Map option under system settings. Only thing remotely related is the text message option under phone settings, but that just says unsupported.
    08-13-2012 07:59 PM
  24. nonie's Avatar
    2010 Ford Escape and an Epic 4G. Can't get it working. I have no Map option under system settings. Only thing remotely related is the text message option under phone settings, but that just says unsupported.
    Yeah, that's what I get too. Guess it just ain't gonna happen for me.,,
    08-13-2012 08:46 PM
  25. Xingularity's Avatar
    For what it's worth, I installed the stock messenger app from the play store and now my SYNC reads my messages on my 2012 explorer.

    Sent from my SAMSUNG-SGH-I727 using Android Central Forums
    nonie likes this.
    08-30-2012 01:05 PM
72 123
LINK TO POST COPIED TO CLIPBOARD