1. mperschke's Avatar
    Just bought my wife the S2 and got her gmail account set up on the phone and everything works fine except the calendar will not sync.

    I have gone into the calendar settings and tried to sync many times, her gmail account shows under the sync settings and when you click on it, it shows sync google+, mail, contacts and books but the calendar is not listed. In calendar settings the calendar that is set is My Calendar (stock option).

    I have also gone into manage apps and cleared data on the calendar and rebooted.

    Anyone? I logged into her gmail and opened settings to see if it was on gmails end but found nothing.
    01-26-2012 05:57 PM
  2. mperschke's Avatar
    No one?
    01-27-2012 02:31 PM
  3. mrcminnesota's Avatar
    Did you go into menu - accounts and sync, choose the gmail account under manage accounts and make sure Calendar is checked? - you do not need to sync Books (uncheck that).
    01-27-2012 03:01 PM
  4. cody251's Avatar
    My wife has this same problem on her E4GT. Sync is always checked but is not actually synching. It will randomly work... ironically she has similar probs with her old Epic slider.
    01-29-2012 09:38 PM